close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

installation driver sur Cubase pro 10 / window 7 pro - forum RME Audio Fireface UC

Bonjour,
Malgré l'installation du dernier driver apparemment , Cubase ne veut pas changer Asio de Steinberg ... ?
Est il nécessaire de le désinstaller ... ? mais c du plug and play ... !
Merci ...
https://medias.audiofanzine.com/images/thumbs3/rme-audio-fireface-uc-2859461.png

En fait voilà le message qui apparait- lorsque je veux changer le pilote ...
Thanks
https://medias.audiofanzine.com/images/thumbs3/rme-audio-fireface-uc-2859741.jpg
Désinstalle le driver Rme,redemarre et retelecharge le driver sur : https://www.rme-audio.de/downloads.html et bien choisir "USB" et non "HDSPe Thunderbols ou Firewire " et tout rentrera dans l’ordre.
Bonjour
Oui merci c tout à fait celà...Hélas ...non ça ne vient pas ...
Y aurait une manipulation à faire sur la carte ou dans Cubase ...
D'autant que aucun manuel en français ne soit dispo...apparemment...
ah ben désolé ,j'ai eu cette carte pendant plus de 10 ans et je n'ai jamais vu ce message.
Quand je réinstallais tout le système cela me prenait 15 secondes à installer les drivers RME et après j'oubliais pour au moins 2 , 3 voir 4 ans les pb de carte son https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_lol.gif

Dans Cubase il faut choisir le pilote "Asio" puis sélectionner la RME FFUC et tout roule normalement...

...un manuel pour installer une carte sonhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_lol.gifhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_lol.gif c'est du USB plug et jouez! les anciennes carte pci et fwhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/headbang.gif là on avait besoinb d'un manuelhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/headbang.gifhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/headbang.gifhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/headbang.gif,
bon courage.
https://medias.audiofanzine.com/images/thumbs3/rme-audio-fireface-uc-2861507.png
Bonjour,
Merci ... j'espère que j'ai chargé le bon driver ... ?

Pour clore le sujet ... non ce n'était pas un problème de driver spécifique ... enfin pas celui invoqué ...
en fait il faut switcher la RME sur Mac ou PC ...
mais il est important de le faire avant d'allumer le PC ...
Voilà merci ...
https://static.audio…icon_exorbite.gif
1/1