close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Babyface Pro et ports midi : désactivation... - forum RME Audio Babyface Pro

Bonjour,
Ma Baby va bien je vous rassure.
J'aimerais savoir s'il est possible de désactiver le midi de la RME ?

En effet, j'essaie d'utiliser un pédalier Line 6 FBV Shortboard MKII pour piloter Live Ableton (qui va bien également, merci). 1) Le logiciel de contrôle Line 6 dédié au FBV me dit toujours "no Line 6 device detected" et 2) l'engin n'apparait pas non plus dans Live Ableton (Midi Link).

En fouillant un peu le mode d'emploi j'ai lu que si le port midi USB est déjà occupé par un solft, le FBV ne pas pas être connecté... Là je n'ai pas de soft qui tourne mais la Babyface Pro elle doit monopoliser un port même sans soft derrière, non ?

soft qui peut !

Pour tout coup de main merci beaucoup !
Et bonnes fêtes de fin d'année 2019.
Bonjour,
Le port midi de la Babyface Pro ne peut pas être désactivé.
Mais d'un point de vu logiciel le FBV doit représenter un port midi et la babyface un second port midi.
Si le FBV n'apparait pas comme un port midi dans les différents logiciels c'est qu'il y a un problème soit de drivers si vous êtes dans une ancienne version de Windows ou macOS, soit à cause d'un câble USB défectueux.
Merci beaucoup Bertrand pour cette réponse.
Je suis sous Windows 10 64 bits (mis à jour régulièrement)
PC : Processeur i7-7700 4,2GHz
16 Go de RAM.

J'ai essayé le pédalier sur 2 autres PC fonctionnant avec Windows 7 mais qui n'avaient pas de carte son.
Le pédalier était reconnu, installé et contrôlable par le soft "Line 6 FBV Control" et reconnu dans Live Ableton.
Mais sur mon PC principal, ça ne marche pas :
L'installation se fait bien et le pédalier apparait dans le gestionnaire de périphérique : "Contrôleur audio, vidéo et jeu" et "Contrôleur de bus USB".
Dans le registre il y a plusieurs port midi mais je ne sais pas les identifier...
Enfin j'ai branché sur plusieurs port USB, en suivant les recommandations Line 6 : USB 2 & façade arrière (pas de hub). Et j'ai changé de câble pour voir...
A la fin j'ai toujours le message "Device not detected" avec les logiciels Line 6 et dans Live Ableton le port du FBV n'apparait pas.

J'ai pensé aux ports midi parce que dans le mode d'emploi il est écrit : "Il est important de noter que le pilote universel USB Windows® qui est utilisé pour votre pédalier FBV MkII sous Windows® 7, Windows Vista® et Windows® XP, ne permet pas à plus d’une application à la fois d’utiliser plusieurs ports USB MIDI en même temps. Le logiciel FBV Control, lorsqu’il démarre, utilise le port FBV MIDI In et le port MIDI Out 4 pour communiquer avec votre pédalier FBV. Par conséquent, si vous avez d’autres logiciels MIDI/audionumériques tournant en même temps sur votre ordinateur Windows® configurés pour utiliser les mêmes ports FBV MIDI (?), une seule application est autorisée à communiquer.
Si votre application MIDI/audionumérique tourne déjà, et si le port FBV MIDI In est activé, le fait de
lancer l’application FBV Control cause une erreur de détection du pédalier FBV connecté, car il est
déjà “utilisé” par une autre application. Il est possible de désactiver l’utilisation du port FBV MIDI In
et du port FBV MIDI Out 4 dans votre application
. Je n'ai aps de logiciel audio numérique qui tourne quand je lance le "FBV Control". Seule la RME Babyface Pro fait son job ! Et je ne peux m'en passer !

Désolé pour la longueur du post... Je vous passe mes expériences de désinstallation de port midi grâce au logiciel Korg "KORG MIDI Driver Uninstall Utility". J'avais vu que le port midi 1 était utilisé par ma web cam. Je l'ai désinstallé, réinstallé mon pédalier qui s'est mis sur ce port. Mais ça n'a pas eu d'effet. Ah si ma webcam n'enregistrait plus le son et j'ai du faire une restauration système.

Merci au dieu Patience (le votre et le mien)
Après une rapide recherche sur le net, il semble que le problème vienne de Windows 10.
Je n'ai pas trouvé d'information précisant que Line6 avait résolu le problème.
Avez-vous fait la mise à jour de votre FBV avec la dernière version (1.77) de Line6 Monkey ?
Merci Bertrand,
Oui j'ai pu faire la mise à jour, parce que j'ai pu faire tout fonctionner sur d'autres ordi équipés de Windows 7.
Mais ceux ci n'avaient pas de carte son potentiellement conflictuelle.
Je vais essayer de l'installer sur un autre ordi avec Windows 10. Et je dirai Koa après...
Nouvelle installation sur le portable de mon épouse.
Sous Windows 10.
Tout fonctionne bien, installation facile sur port USB 2 et USB 3.
Windows n'est donc pas en cause ni les histoires de USB 2 ou 3...

Existerait il un logiciel permettant de choisir les ports midi attribués au hardware lors des différentes installations ?
Ou de réassigner ceux existant déjà.

Il me reste à essayer la désinstallation complète des périphériques qui ont l'air d'utiliser le midi...
Réinstaller le FBV et voir...
Pouvez-vous être plus précis : sur le portable de votre épouse qu'est ce qui fonctionne ? Babyface Pro ? FBV ? Les deux ?
Sur le portable de ma femme, je n'ai installé que le FBV.
J'en ai hâtivement conclu que c'était la Babyface Pro la coupable, mais c'est vrai qu'il faudrait que j'installe en plus la baby face pro pour être sûr...
Problème résolu : en branchant un clavier (Laucnchkey novation) USB j'ai eu le même souci : installé, reconnu dans le gestionnaire de périphérique mais pas détecté par les logiciels. J'ai utilisé Midiox pour observer les ports midi en fonction. http://www.midiox.com/ Je vous passe toutes les bidouilles ou essais... J'ai fini par tomber sur des forums en lien avec Microsoft où il était question de driver etc. Et j'ai lancé une procédure de mise à jour avec le clavier branché en USB pour voir... Au bout d'un moment Windows m'a proposé d'installer les mises à jour trouvées. Cela a duré un petit moment mais quand je suis revenu le clavier fonctionnait : il apparaissait dans Midiox et dans Live. J'ai branché mon FBV et lui a été reconnu également. Tout est donc rentré dans l'ordre...
En espérant que cela puisse servir à d'autres...
Je vais noter cette solution dans un forum plus général...
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"