close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Rolandswap_horiz Rechercher une marquekeyboard_arrow_down

problème bouton power - forum Roland UA-1610 Studio Capture

Bonjour à tous 
je possède cette carte son depuis quelques années , j'en suis tres content certes et toujours autant!! cependant j'ai un soucis avec depuis pas mal de temps concernant son allumage et son arrêt , le bouton caoutchouc bien qu'il soit en parfait état ,m'oblige d'appuyer très fort dessus limite comme un taré pour que la carte s'allume , c'est très pénible et fait mal aux doigts , et pour l'arrêt ben impossible ,obligé de la débranchée 
avez vous eu ce genre de retour ? des idées ? je l'ai demonté , j'ai verifié entierement et tout me semble parfait , propre , même le cahoutchouc n'est pas abimé 

je doit dire que ce bouton power n'est pas une très bonne idée et inconfortable surtout avec mon genre de soucis avec aujourd'hui

merci bien !!
Bonjour, j'ai exactement le même problème pour l'allumer,et je peux l'éteindre qu'en le débranchant.
Comme la touche en caoutchouc ressemble a celle des télécommandes peut être que ça peut se réparer avec ça :
https://www.reichelt…-2605-p50466.html
Si quelqu'un peut confirmer avant que je démonte tout pour rien aussi

Avez vous essayé le coup de la bombe contact? Sinon sur d’autres vieilles machines type Roland SC-55 qui ont des boutons « durs » à presser, je presse 20,30 fois à la suite, en pressant et faisant tourner mon doigt, et ils refonctionnent après.
J'ai essayé la technique et ça marche! :mdr: C'est pas parfait mais j arrive à l’éteindre maintenant... Merci!
Cool! :clin:
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"