close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Tascamswap_horiz Rechercher une marquekeyboard_arrow_down

Migration Win7 > Win10 : plus de son dans Reaper (via ASIO) - forum Tascam US-144

J'ai du mal à croire qu'il y ait un problème de compatibilité. A mon avis, c'est un truc de config à la con...
Je ne pense pas que le souci soit lié à la latence. Quand la latence est mal réglée, au pire ça craque, mais ça marche quand même. Sauf si ta latence est tellement élevé que ça te joue un son 1/2 heure après l'avoir joué :D:
Dans le cas d'une lecture d'une piste, la latence ne joue pas il me semble.
Bref, je ne sais pas trop quoi te dire, surtout que j'ai pas le truc sous les yeux. J'imagine que tu as déjà joué avec tous les paramètres...
Oui, j'ai même partagé l'ordi à un pote utilisateur de Reaper qui a testé plein de trucs (que j'avais déjà testés pour la plupart). J'ai aussi essayé d'installer les anciens drivers en mode de compatibilité Win7 (et même Vista...) parce qu'on a vu sur un autre forum que ça avait résolu le problème. Mais toujours rien...
[update]
Après avoir essayé plein de choses désespérées (des drivers d'autres cartes TASCAM, des versions de Reaper super vieilles) voilà UN truc qui a marché : installer Reaper en version PORTABLE (sur c:/)... j'avais pas encore testé ça.

Donc... je ne sais pas ce que ça veut dire mais ça semble vouloir dire que c'est possible. Qu'est-ce qui pourrait faire que ça marche en version portable et pas en version pas portable ??
Trop bizarre comme truc...
[update]
J'ai trouvé.

L'install portable marchant, j'ai cherché tout le bordel qu'il pouvait y avoir en dépendances du soft dans Windows et qui pourrait expliquer que ça bloque avec la version installée normalement. Rien dans le registre, mais par contre un dossier joufflu dans User/Appdata/Roaming/Reaper... que j'ai dégagé manu militari, en enchaînant sur une reinstall propre du soft (non portable) : ÇA FUCKING REMARCHE.

Voilà, je suis content mais pffff une semaine sur ce bug à la con.

On peut marquer comme [résolu]...
La vache, fallait quand même savoir utiliser la souris dans le bon sens pour trouver un truc pareil!
Bien joué! Tu vas pouvoir t'amuser maintenant!!! :lol:
C'est ma seule qualité : l'acharnement. Ça paie, mais c'est pénible...
C'est pénible d'être acharné? :clin:
C'est vrai que c'est pénible de devoir autant se galérer pour configurer ça. J'ai un pote qui galère tout autant avec un windows 10 et une scarlett focusrite et un autre soft...
Hâte d'entendre ce que tu vas enregistrer!
Ça va probablement révolutionner le monde de la musique amplifiée voire de l'art en général, donc je te comprends. Stay tuned!
C'est le minimum de ce que j'attends de toi! :lol:

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"