close
subdirectory_arrow_left subdirectory_arrow_left Interfaces audionumériques USB
Matériel Interfaces audionumériques USB {{currentManName}}swap_horiz Universal Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Problème latence Apollo Twin USB 3.0 - forum Universal Audio Apollo Twin Duo USB

Bonjour à tous,
J'ai actuellement un problème avec ma carte son Apollo Twin USB sur Windows 10.
En effet, j'ai un problème de latence que ce soit quand je branche un micro ou une guitare ou en MIDI. Quand j'augmente le buffer size, j'ai toujours 1 ou 2 millisecondes de latence et quand je le baisse, j'ai des craquements dans l'audio.
Donc je suis bloqué et je n'arrive pas à comprendre pourquoi.
Mes branchements sont :
- Une guitare ou un micro qui entrent sur mon pré ampli Warm Audio WA73-EQ, qui sort ensuite dans la carte son en XLR et ensuite la carte son est branché en USB 3.0 tout simplement sur ma tour.
Je n'ai jamais eu ce problème la auparavant mais depuis que j'ai déménagé, j'ai une latence et je ne sais pas d'où ça vient.
Je vous met en pièce jointe deux Screenshot, celui de mon Apollo et celui de mon Ableton live 10.
Merci de votre aide,
Vichttps://medias.audiofanzine.com/images/thumbs3/universal-audio-apollo-twin-duo-usb-3148260.png
https://medias.audiofanzine.com/images/thumbs3/universal-audio-apollo-twin-duo-usb-3148261.png
Bon bah cool...
Salut,

Je n'utilise pas de PC mais pourquoi utilises-tu l'Asio plutôt que les drivers de ta carte ? Ça ne viendrait pas de là tout simplement ?
1/1

Sujets les plus actifs dans "Interfaces audionumériques USB"

Les dernières questions dans "Interfaces audionumériques USB"