close
subdirectory_arrow_left subdirectory_arrow_left Interfaces MIDI
Matériel Interfaces MIDI {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

Clockworks et Win10 - forum MOTU Midi Express XT USB

Bonjour la communauté.

Y a t'il encore des utilisateurs de cette interface qui sont passé sous Windows 10 ?
Mon interface est reconnue en USB, le drivers est bien installé mais Clockworks ne fonctionne plus !
Le logiciel se lance mais aucun routing n'apparait, l'interface n'est pas reconnue et si on fait un rescan, l'appli plante...

J'ai un ami qui a exactement le même soucis avec la sienne et on ne trouve pas la source du problème.
Je vais tenter le remplacement de la pile interne pour voir mais je me demande si c'est vraiment compatible avec Win10 ou si c'est une panne.

@+
Bon je donne des news au cas où je ne serai pas le seul.

Déjà, ça sert à rien d'ouvrir la machine, pas de pile sur les Express XT USB !

Pour que l'interface soit détectée dans Clockworks, je dois allumer l'interface et ouvrir Clockworks immédiatement après et ça fonctionne. J'ai passé des heures sur le net à chercher des infos (je ne suis pas le seul, les rares réponses de MOTU sont "vieux matériel non réparable, plus produit depuis des années" ou "on a jamais entendu parler de ça".
Un gars sur le forum MOTU a évoqué une manipulation pour modifier les permissions des drivers donnée par MOTU qui aurait résolu son problème mais il n'a rien partagé, du coup je vais essayer d'avoir cette fameuse manip.

J'ai testé avec différents cables mais au final ça ne vient pas de là. J'ai désactivé la mise en veille USB dans windows, j'ai désactivé le démarrage rapide dans les options d'alimentation, j'ai flashé l'interface avec la dernière version, j'ai réinstallé les drivers (présents dans les périphériques audio ET dans les périphériques USB).

Pour l'instant je sèche... Avec ma manip ça fonctionne ceci dit mais bon.
Mon pote a moins de chance que moi, pour l'instant, aucune connection possible avec la sienne.

@+
salut perso je suis sur windows 7 pro
mais j'ai installé un barrette d'USB 2 pour qu'il fonctionne

je ne suis pas passé a w 10 mais c'est en prévision que je me renseigne
Bonjour,
Après avoir passé 2 jours pour câbler mon home studio en midi , je me réjouissais de tester la première interface midi avec les 8 premiers synthés reliés tous en IN et OUT . Je suis sous Windows 10 64 bits, j'ai installé les derniers drivers dispo sur le site Motu .
Rien qu'en reliant un premier synthé pour piloter le 2nd, cela marche environ 30 secondes et je me retrouve avec les notes qui se bloquent , j'ai essayé tous les modes, je suis complètement perdu ...
J'avais auparavant une UM880, je n'avais jamais eu le moindre problème .
Est ce que vous arrivez à faire fonctionner cette interface sous w10 sans soucis ?
Auriez vous un conseil à me donner ?
Si je ne trouve pas de solution rapidement, je vais revendre ces interfaces pour revenir à l'um880 ...
MErci par avance pour votre aide !
Je me réponds , puisque j'ai trouvé la solution , c'est le system 8 de ma config qui met la zizanie et qui fait tout planter .
Phénomène que je n'explique pas pour le moment, puisque dans le logiciel Clockworks il n'est pas routé , ni en in ou en out .
J'ai donc débranché la prise IN qui sort du System 8 pour rentrer dans la Motu , et tout marche à merveille ...
Je me pencherai ultérieurement sur ce soucis pour tenter de trouver des explications...
1/1

Sujets les plus actifs dans "Interfaces MIDI"

Les dernières questions dans "Interfaces MIDI"