close
subdirectory_arrow_left subdirectory_arrow_left Logiciels de musique divers
Matériel Logiciels de musique divers {{currentManName}}swap_horiz RME Audioswap_horiz Rechercher une marquekeyboard_arrow_down

Problème de sorties gauche et droite sur casque avec Totalmix FX - forum RME Audio Totalmix

Bonjour,

Je pense que le problème à du déjà été soulevé mais je n'ai pas trouvé de réponses.
Je me bas avec TotalMix FX depuis ce matin et je n'ai toujours pas trouvé la solution.
J'ai mis à jour l'OS et les drivers de ma vieille Fireface 800 du coup j'ai récupéré TotalMix Fx et depuis lorsque j'active une piste en entrée sur Cubase le son ne sort que d'un coté sur le casque.
Dans Total mix et Cubase 5 j'ai repassé toutes les entrées physiques en mono mais rien n'y fait, du son que d'un coté.
Par contre sur la sortie Main en lecture par exemple le casque fonctionne normalement ???
J'ai cherché dans tous les menus rien ?
Avant je pouvais sélectionner gauche et droit dans matrix pour toutes les sorties mais il semble que le système soit figé il sélectionne deux cases en diagonal?
Déjà qu'il faut passer des heures pour essayer de comprendre un peu TotalMix je suis patient mais là je vais craquer.
Merci d'avance de m'aiguiller.
Portez vous bien.
Bonjour,

Ca ressemble effectivement à un problème de routing. Il doit y avoir des entrées "Software Playback" (la rangée du milieu) en mono avec un pan à droite ou à gauche.
Peut être que le plus simple serait de faire un reset complet du matriçage de TotalMix :
Options > Reset Mix > Total Reset
Ensuite, pour la prise en main de TotalMix FX, voici une série de vidéos en français qui explique en détail le fonctionnement du logiciel :
Merci pour ta réponse rapide.
J'avais réussi à faire monter les deux voies sur le casque en passant les pistes en mono et en validant dans le mixer R et L mais il se passe des choses bizarres.
Quand je branche une guitare sur l'entrée 1 j'ai bien les vuimètres du casque et du main qui montent en bas à droite mais le son ne sort que dans le casque et pas sur mes enceintes.
Depuis j'ai l'impression que les sélections n'influent plus sur le résultat et TotalMix m'affiche sorties 3 et 4 alors que je suis branché en hard 1 et 2 ?
Pour les vidéos je les avais suivi effectivement mais je pense que je me trouvais avec des pistes stéréo.
Je n'ai malgré tout pas compris pour quelle raison sur les sorties je n'avais qu'une voie ???
TotalMix est vraiment galère à gérer ou alors je suis nul.
Des heures de routage pour rien et pas de musique, dommage parce que la carte fonctionne bien.
Je m'y remettrai demain et je vous tiendrai informé.

Merci encore cordialement
Bonsoir à tous,
J'ai enfin réglé mon problème enfin je pense ça demande des essais que je ferai demain.
J'ai suivi le conseil de Bertrand, j'ai fais un reset all dans Reset Mix.
Puis :
- J'ai passé ma config en Set inputs mono/outputs stéréo ADM.
J'ai pu valider le L et R des casques pour l'écoute mais j'avais toujours les sorties d'un seul coté pour les VSTI tant sur Main que dans le casque.
- J'ai ensuite passé sur TotalMix dans la rangée Software Playback puis outils(petite clé à mollette)de stéréo à mono pour ma sortie AN1/2.

Depuis tout fonctionne voilà si ça peut vous servir.
Je ne sais pas si ma solution est académique mais c'est bon.
Je précise que ma carte est une Firewire 800 qui a de la bouteille avec Cubase 5.
A+
Citation de jeti :
Merci pour ta réponse rapide.
J'avais réussi à faire monter les deux voies sur le casque en passant les pistes en mono et en validant dans le mixer R et L mais il se passe des choses bizarres.
Quand je branche une guitare sur l'entrée 1 j'ai bien les vuimètres du casque et du main qui montent en bas à droite mais le son ne sort que dans le casque et pas sur mes enceintes.
Depuis j'ai l'impression que les sélections n'influent plus sur le résultat et TotalMix m'affiche sorties 3 et 4 alors que je suis branché en hard 1 et 2 ?
Pour les vidéos je les avais suivi effectivement mais je pense que je me trouvais avec des pistes stéréo.
Je n'ai malgré tout pas compris pour quelle raison sur les sorties je n'avais qu'une voie ???
TotalMix est vraiment galère à gérer ou alors je suis nul.
Des heures de routage pour rien et pas de musique, dommage parce que la carte fonctionne bien.
Je m'y remettrai demain et je vous tiendrai informé.

Merci encore cordialement


Je pense que ton TotalMix est réglé en "Free" et non en "Submix" (fenêtre en haut à droite de TotalMix).

Si tout est rentré dans l'ordre, c'est l'essentiel :clin:
1/1

Les dernières questions dans "Logiciels de musique divers"