close
subdirectory_arrow_left subdirectory_arrow_left Loopers
Matériel Loopers {{currentManName}}swap_horiz Bossswap_horiz Rechercher une marquekeyboard_arrow_down

Rc-20xl: ne répond plus/tap tempo lumière orange - forum Boss RC-20XL Loop Station

Mon loop station me fait la babounne! Il ne répond plus a aucune commande. 4 lumières sont allumées: loop quantize en rouge, loop phrase en vert, mode normal en rouge et le tap tempo en orange! je n'ai jamais vu la lumière du tap tempo en orange. Même dans le guide d'instruction ils parles de lumière verte ou rouge pour le tap tempo, mais jamais de lumière orange et c'est depuis que cette lumière est orange, et toujours accompagné des 3 autres lumières sus-mentionnées que mon loop station rc-20xl ne répond plus à rien. Avez-vs déjà rencontré cette problématique? dois-je l'envoyer à la compagnie? Je ne sais comment cela a débuté. Un jour elle fonctionnait, puis l'autre plus rien!
Yeah !!
Donc je sais qu'il est un peu tard pour répondre à ta question , malgré toute je me cite.

J'ai acheter une RC20 tranquille, pile offerte, je pose du son pendant quelques heures jusqu'à ce que je dois les changer (les piles) Next is a f*** time : Paf ! je change les piles et jvois ma loop clignoter comme un sapin de noel durant juillet !


Pareil , même bug RC-20xL , les light "play" "rec" "overdub" figées et la loop ne répond plus. En panique j'appel mon fournisseur qui me dirige vers la boite Rolland. UN gentil "Bart" m'apprend que cela "peu" arriver et que la solution est soit un retour constructeur , soit un transphere de loop"saine" a loop malade en raccord Jack-JAck (output pour la saine vers reverse pour la malade : si je m'en souviens bien !)

Mhhh étant attendu pour looper il me dis de reset chaque piste. Explication

En esperant etre assez clair :

Switch sur une piste (vous devrez faire les 11)
Maintenir "EXIT" enfoncer et clic a fond sur "WRITE" tu clic jusqu'a ce que Taptempo puis reverse ne clignote plus! D'un coup "ONE SHOT PHRaSE" s'eteind et Hop ! cette piste est reset mais sauver
Répétez la manip !

Quoi qu'il en soit mon Tap tempo est tjr défectueux , mais qu'a cela ne tienne j'ai mon métronome en bois d'maman !

Hop j'espere que ça servira ^^
Ouah excellent j'avais le meme probleme et je commencé a deprimer et voilà cette solution qui marche a merveille!!!
parcontre pas besoin de cliquer comme un dingue, il faut attendre une trentaine de secondes avec le exit enfoncé et appuyer deux fois ou plus selon la durée de tes secondes :lol:
Merci et a bientot pour de nouvelles aventure!§ :bravo:
Oh, merci, merci, merci !!!!!!!!!!!!!!!!!!!!!!!!!
Merci beaucoup pour l'info !! J'ai cherché partout et je n'ai pas trouvé de meilleure réponse !! Merci !!!

Par contre, je me demandais si depuis le temps le tap tempo était "revenu"...où s'il est définitivement mort ?? En effet, maintenant il bat la mesure en grésillant fortement...il faut peut-être encore maintenir toute une série de boutons à temps divers et variés ?!

Encore merci en tout cas !
J'ai un soucis avec ma pédale.
Lorsque je la branche, le power est allumé, les bouton "write", "mode normal", "loop phrase" et "loop quantize" clignotent. Mais rien ne fonctionne. :(((
J'ai essayé de brancher le output vers le reverse mais ça n'a pas l'air de marcher.
Vu quel n'est plus sous garanti, je préférerai la réparer moi même.
Si quelqu'un a une solution, je suis preneuse !


Bonjour, j'ai un problème avec ma pédale Rc-20xl, quand je la branche le voyant power reste allumé et plus aucuns boutons ne marchent, j'aimerais donc savoir si vous auriez une idée de la cause du problème. J'ai fouillé internet mais je n'ai rien trouvé sur ce sujet donc je me tourne vers ce forum.
Merci d'avance !
1/1

Sujets les plus actifs dans "Loopers"

Les dernières questions dans "Loopers"