close
subdirectory_arrow_left subdirectory_arrow_left Micros humbuckers pour guitare
Matériel Micros humbuckers pour guitare {{currentManName}}swap_horiz Gibsonswap_horiz Rechercher une marquekeyboard_arrow_down

Probleme niveau sortie micro gibson angus young

Bonjour a tous, je possède une gibson SG standard depuis 2009 équipée a l'origine par des 498t et 490R. J'ai voulu la modifier afin que la sonorité se rapproche plus de mon univers musical (plutôt vintage).

J'ai donc monté un classic 57' en manche et un angus Young signature en chevalet.

J'ai respecté scrupuleusement le plan de câblage (simple pour le classic 57' car 2 fils) et relié blanc et vert sur angus young avec noir et tresse à la masse et rouge a l'entrée circuit.

Ca fonctionne mais j'ai quand même un souci : le classic 57 sonne super, en revanche le angus sonne moins gras, plus aigrelet, faiblard, on dirait qu'il y a moins de niveau de sortie a tel point que je suis obligé de baisser le micro manche a ras du pickguard et le angus au plus pres des cordes pour obtenir a peu prés un équilibre sonore entre les 2 positions.

En gardant les cotes de hauteur des micros d'origine 498t et 490r on perçoit une nette difference de niveau sonore en basculant du manche au chevalet. Donc ca m'embête un peu de devoir positionner mes micros a des cotes extrêmes pour avoir un équilibre sonore sur toutes les positions et je suis persuadé qu'il y a un truc qui cloche…

Si quelqu'un a une idée je suis preneur. J'ai lu sur d'autres forums peut etre une histoire de phase (inverser le rouge et le noir pour remettre en phase) mais j'ai un doute quand meme… J'ai mesuré les résistances des micros on est a 7.9 sur le 57 et 9.5 sur le angus donc pas de souci a ce niveau la.

Merci à tous. Thomas
Une inversion de phase pourrait-il solutionner mon problème? Je préfèrerais avoir des avis avant de refaire chauffer le fer a souder au risque ca ne change rien...:D:
Tu ne perds rien à faire chauffer le fer et essayer une autre config...
Tes symptômes ressemblent en effet à un problème de phase, ou à deux bobines en parallèle, alors qu'il faudrait les mettre en série.
Ok, merci beaucoup pour la réponse. Si c'est une inversion de phase a priori il suffit d'inverser le noir avec le rouge (masse point chaud) mais si il s'agit d'un problème de parallèle/série dans ce cas il y a un problème dans le code couleur de mon micro et je ne sais pas comment je vais retrouver mes petits :clin:
C’est un Seymour Duncan non ?

Si oui:

Rouge + blanc soudés ensembles (puis gainés)

Vert + tresse = à la masse

Noir=patte 1 du potard Vol.
C'est un gibson donc le code couleur est un peu different : blanc avec vert relié, noir et tresse a la masse et rouge entrée du circuit… Je vais essayer d'inverser rouge et noir pour voir si il n'y a pas un pb de phase ce qui expliquerait le manque de niveau, si c'est le cas, il ne faut pas se fier au couleur de fils chez gibson…
Ah, aux temps pour moi... il existe aussi un SD signature A.Young :oops:
J'avais trouvé le AY un peu brillant et assez fin oui.. pas Tellement de corps..
Je ne sais plus dire son cablage mais il était bon.
Ton blanc et ton vert sont bien soudés ensembles, puis isolés ?
Oui tout à fait, avec un petit bout de gaine thermo. Je fais la bidouille ce soir on sera fixé :clin:

Sujets les plus actifs dans "Micros humbuckers pour guitare"

Les dernières questions dans "Micros humbuckers pour guitare"