close
subdirectory_arrow_left subdirectory_arrow_left Microphones dynamiques
Matériel Microphones dynamiques {{currentManName}}swap_horiz Shureswap_horiz Rechercher une marquekeyboard_arrow_down

Petit noise à 10 Khz - forum Shure SM7B

Bonjour,
J'ai acheté ce micro neuf il y a à peu près 2 ans. Depuis j'ai fait pas mal de voix avec, sans être à 100% satisfait car il me semblait qu'il y avait comme de légers bruits dans les aigus. Il y a 1 an, j'ai décidé de l'amener au magasin où je l'ai acheté pour le faire contrôler. Ils l'ont renvoyé chez Shure et au retour, le vendeur m'a expliqué qu'à priori un cable était un peu pincé à l'intérieur du micro, ce qui causait ces bruits dans les aigus.

Depuis, je ne peux pas dire que je suis encore satisfait. J'ai analysé le problème avec une EQ et en fait j'ai un pic de souffle très ciblée de plusieurs dB à 10 Khz pile, pas au dessus, pas en dessous. Et ce petit pic de souffle disparaît quelques secondes, puis réapparaît... Et quand il est là, je l'entends clairement au casque. Par ailleurs, je ne sais pas si c'est normal mais il y a aussi un léger souffle (visible avec l'EQ) dans les aigus, après 6-7 Khz. Pas énorme mais seulement dans les aigus, le grave ne bouge pas.

Avez-vous déjà eu un problème similaire ? Que me conseillez-vous ? J'ai bien envie de rappeler le magasin mais je ne suis plus sous garantie...

Merci
Pas normal. Tu as essayé un autre câble? Il n’y a rien à proximité du micro qui pourrait créer des perturbations sonores?
J'ai essayé avec un autre cable, pareil... En revanche, j'ai aussi un TritonAudio FetHead sur le micro, peut-être qu'il présente un défaut.. Le soucis est que lorsque je le retire, je n'ai pas assez de niveau pour juger du bruit à 10 KHz...
Tu peux amplifier la piste enregistrée, et vérifier.
Oui je vais essayer ça demain.. je ne l'avais pas fait car ce bruit apparaît et disparaît de façon aléatoire, j'avais peur qu'au moment de l'enregistrement il n'apparaisse pas. Mais je vais enregistrer 2 minutes, et je réécouterai en montant le gain. Merci pr tes conseils
Je viens de faire un essai sans le TritonAudio FetHead et j'ai le même résultat. Voici la capture de mon EQ :

https://medias.audiofanzine.com/images/thumbs3/shure-sm7b-2791387.png

Cette pique à 10 Khz apparaît quelques secondes, puis disparaît...puis apparaît de nouveau... Par ailleurs, il y a toujours ce "bruit" crescendo entre 5 et 20 KHz. Je ne comprends pas d'où cela peut venir...
Étrange, de fait. Ce n’est donc pas le Fethead.
Tu as la possibilité de tester un autre micro dynamique? Pas nécessairement un SM7B
J'ai un SM58, je vais donc le tester... ça signifierait que le problème vient de la carte son ? J'ai essayé les 2 entrées mais la situation est similaire sur chaque entrée.
Je viens de tester avec un BlueMicrophone (Spark) et c'est plutôt une bonne nouvelle... j'ai également un pic de souffle, mais cette fois à 8 Khz de façon constante et à 10 Khz de façon aléatoire.. Cela pourrait exclure mon SM7B du problème! Mais les 2 préamps d'une carte son peuvent-ils provoquer ce genre de souffle ?
Il est question que je la change d'ici Noël, je risque de faire ça plus vite... J'ai dans le viseur la Apollo Twin X Quad.
Hello à tous,

Pour ceux que ça intéresse, j'ai toujours le même soucis avec la carte Apollo Twin X Quad et mon micro Shure SM7B. Plus je cherche, plus il me semble que cela vienne d'interférences causées par des éléments extérieurs, potentiellement mon plafonnier (lumière) ou un champ électrique dû au tableau électrique assez proche (moins de 2m de mon micro).. J'essaierai de voir avec un électricien s'il est possible d'isoler davantage mon tableau électrique, voir de travailler sur le spot lumineux au plafond ou les prises électriques...

Les dernières questions dans "Microphones dynamiques"