close
subdirectory_arrow_left subdirectory_arrow_left Multi-effets pour guitare électrique
Matériel Multi-effets pour guitare électrique {{currentManName}}swap_horiz nUXswap_horiz Rechercher une marquekeyboard_arrow_down

Cerberus se déconnecte de l’ ampli - forum nUX Cerberus

Bonjour,

Je suis novice en guitare électrique. J’ai une épiphone électrique ou une ovation electro acoustique que je branche sur Cerberus en entrée input dans la partie overdrive, je branche un autre câble dans output 1 qui va dans l’ampli, un troubadour T20, je joue un peu , soudain ça fait plop et plus rien. Par après je ré allume et plus moyen de le faire marcher. Les volumes ampli sont au tiers maxi, Cerberus au quart.
J’ai un alim de 1 amp /9V
J’ai remarqué que quand j’utilise le drive, il y va fort. Mais je ne suis pas habitué à l’électrique. C’est peut être normal.
Quelqu un peut il m’aider ?

Merci
Les niveaux de sortie d'une électro et d'une électrique sont différents. Est ce que celà te le fait avec les deux guitares?
Concernant le drive, il a un potar de volume dédié, comme sur une pédale....
Bonjour,

Ça pourrait être le câble de l'alim qui ait un faux contact. Sans y faire attention t'aurais fait bouger le câble qui aurait coupé l'alim. D'où le plop puis plus rien.
Bonjour,

Ça pourrait être le câble de l'alim qui ait un faux contact. Sans y faire attention t'aurais fait bouger le câble qui aurait coupé l'alim. D'où le plop puis plus rien.
Merci pour vos réponses. Ça me fait plaisir de pouvoir échanger.

J’ai commandé un transfo 9V 500 mA pour Cerberus.

Pour le bouton volume, j’ ai joué avec, c’est pareil et de même avec bouton à l arrière de 0 a 20DB

Dès que j’aurai le transfo j’essaierai et je vous tiendrai au courant.

Bon WE
J’ai pas répondu à un point: oui, ça le fait avec electro et électrique.

Question autre. La pédale est divisée en 4 blocs. Chacun ayant 4 boutons. Le bloc Drive a un bouton drive à gauche à côté du bouton tone et un level a droite. A quoi sert le bouton drive?

Existe t il un explicatif des boutons en français quelque part ? Je pédale dans la choucroute (normal , je suis alsacien, hih hi ).

Merci.
Quand ça fait "plop", le cerberus s'éteint ? Et quand tu le rallumes il ne fonctionne plus ? Et quand tu le reprend le lendemain il fonctionne à nouveau ? Ce n'est pas très clair...

Citation de Gauloiszen :
Pour le bouton volume, j’ ai joué avec, c’est pareil et de même avec bouton à l arrière de 0 a 20DB


Ca non plus ce n'est pas clair... Tu fais quoi et il se passe quoi exactement ?

Pour le potentiomètre "drive", il permet d'augmenter le gain d'entrée de l'effet. Plus tu tournes vers la droite, plus le son sera distordu. (même fonction que le potentiomètre "gain" de la partie "dist").

Ça devrait aller mieux avec ton alim de 500ma,je serai même d'avis d'attendre de l'avoir reçu pour utiliser ton cerberus, la tu lui envoie quand même le double.
Le bouton derrière c'est pour régler le boost.
Ok la notice est en anglais,mais bien faite et y'a vraiment pas grand chose dedans, toutes les réponses à tes questions sont dedans.
Si j'ai bien compris, il faut envoyer une tension adaptée, mais en ce qui concerne l'intensité il vaut mieux qu'il y en ait plus.

Au robinet, la tension représenterait la pression et l'intensité le volume disponible.

Donc une tension adaptée permettrait de se servir un verre sans s'éclabousser avec 10bar de pression.
Beaucoup d'intensité ne gêne pas car on ne se sert qu'un verre d'eau, s'il reste 10L dans le bidon, c'est tan mieux car on pourra y boire à plusieurs.

Après je suis pas électricien alors je dis peut être une bêtise
J'ai alimenté un Cerberus pendant des mois avec une One Spot de Truetone, qui fait 9v en 1.7 amp, sans aucun problème.
J'avais aussi dessus un noise gate et un looper (avec une araignée) sans bruit, buzz, ou autre souffle...
L'ampérage ne peut pas être la cause de ton problème.

Je ne comprends pas bien non plus ton problème: Est ce que le multi a redémarré depuis son premier arrêt?

Concernant le volume du boost à l'arrière, pour en ressentir l'effet, il faut actionner le boost (logique...), donc affecter ton switch CTRL (le plus à droite) au boost (par défaut, il actionne la reverb).

Sujets les plus actifs dans "Multi-effets pour guitare électrique"

Les dernières questions dans "Multi-effets pour guitare électrique"