close
subdirectory_arrow_left subdirectory_arrow_left Processeurs multi-effets
Matériel Processeurs multi-effets {{currentManName}}swap_horiz Lexiconswap_horiz Rechercher une marquekeyboard_arrow_down

LEXICON MX200: branchement s/pdif et analogique ???

Besoin d'aide pour branchement

Bonjour, bonjour,

Voilà, j'ai acheté d'occaz une lexicon mx 200 pour tâter un peu du processeur d'effet en hardware, mais étant nul pour ce qui est des branchements, je fais appel à vous pour avoir des conseils.
En fait, j'ai d'un côté un rhodes avec petit préamp (le clean) et un vieux peavy KB60. De l'autre, ma carte son et studio one, le tout sous windows 10 64 bits.
Serait-il possible d'utiliser la lexicon avec le rhodes sans passer par l'ordi d'une part, et d'autre part, d'utiliser cette reverb dans mon séquencer quand je veux allumer tout mon bouzin ??
Et ce, sans avoir besoin de débrancher, rebrancher divers câbles en fonction du mode d'utilisation ???
Du coup, je me disais:

Rhodes-> préamp -> lexicon (dans boucle d'effet en analogique) -> KB60
et
lexicon -> carte son -> DAW (via connexion S/pdif)

Est-ce n'importe quoi ou pas ?


Ensuite, faut-il que je branche obligatoirement la lexicon en usb sur mon PC ?


J'ai vu aussi qu'il existait un mix-edit qui date et qui est 32 bits (je suis en 64), et qui, si j'ai bien lu les forums le concernant ne semblait pas fonctionner en 64, et même avec JBridge, ça ne parait pas terrible!
Y-aurait-il des nouveautés ou des astuces à ce propos depuis le temps ????

Quelqu'un pourrait-il me dire si ce que je souhaite est possible ou pas ? et si oui, en me détaillant un peu les branchements??

D'avance merci de la part d'une bille mais qui aimerait comprendre !!!!

Re bonjour, bonjour,

je continue de chercher. J'ai tenté de brancher en spdif la lexicon, j'ai bien l'indicateur qui s'allume sur la reverbe, j'ai changé l'option dans le "universal control" de master à spdif, et avant que je ne puisse tester quoi que ce soit, j'ai des déccrochages de synchro au niveau de ma carte son !!!!

Par ailleurs, j'ai tenté d'utiliser pipeline dans studio one sur un vsti, mais nitra, je ne peux rien configurer dans la partie "send".

Je dois vraiment mal m'y prendre !!

Une bonne âme charitable serait-elle dans le coin ??

En numérique, utilises-tu bien des câbles S/Pdif 75 ohms?

oups,

bonjour et merci à toi rroland de me répondre; je désespérais d'avoir un petit coup de main, du coup, je n'avais pas vu que tu avais répondu, désolé.

Pour ce qui est du câble, je ne peux pas te dire, j'ai jeté l'emballage. Je l'ai acheté chez darty dans les 20 ou 25 euros il me semble. Et je ne retrouve ni le modèle, ni les caractéristiques du dit câble sur le net. j'ai donc ça icon_arrow.gif, mais il n'y a pas de marque, rien !!!

 

Spdif

Cela ne ressemble pas (vu d'ici) à du cable S/Pdif- ne serait-ce que parce qu'il y en a deux. Généralement un cable S/Pdif est simple, pas double, et son impédance est de 75 Ohms. Cela se trouve aisément sur le web, et devrait solutionner ton problème.

merci rroland, je vais repasser demain dans le magasin où je l'ai eu, et sinon je vais voir sur le web pour trouver un câble digne de ce nom.

re bijour,

étant en Bretagne, j'ai trouvé ça pas trop loin de chez moi:

https://www.michenau…spdif-1m-noir.php

ça pourrait coller ????

Voilà, c'est parfait. En fait, les câbles avec connecteurs RCA (souvent utilisés en Hi-Fi ou en DJ) sont des câbles prévus pour l'analogique. Le numérique S/Pdif utilise le même connecteur, mais le câble est différent, avec une impédance de 75 Ohms, ce qui est la norme pour le S/Pdif.

OK merci, je vais voir ça au plus tôt et te dirais la suite.

Sinon, j'ai essayé de mettre la lexicon dans la boucle d'effets du petit pré amp, et de sortir sur mon KB 60. ça marche, mais j'ai un méga buzzz, et c'est pénible !!!! Y-aurait-il une solution ??

bon ben, ça ne fonctionne pas mieux, même avec des câbles spdif en 75 ohms ( marque shulze). Ca continue de décrocher, et il me semble aussi que ça modifie le pitch de la piste, en l'occurrence audio. icon_furieux.gif