close
subdirectory_arrow_left subdirectory_arrow_left Octavers/Harmonizers/Whammy
Matériel Octavers/Harmonizers/Whammy {{currentManName}}swap_horiz Eventideswap_horiz Rechercher une marquekeyboard_arrow_down

Petit souci de stereo - forum Eventide PitchFactor

Hello,

Je viens de faire l'acquisition d'une Eventide Pitchfactor et je souhaite l'utiliser sur mon synthé (DSI) Tetra. Mais voilà je me suis retrouvé confronter à ce petit souci: à la sortie du routage Synthé => Eventide => Carte son, le signal audio n'est plus en stereo j'obtiens sur mon enceinte de droite le son du Tetra et sur celle gauche l'effet de l'Eventide. (J'ai testé sur toutes les entrées audio de ma carte son le résultat est le même)
Pour voir si le pb ne venait pas de Carte de Son ou du Synthé j'ai donc enlevé l'Eventide du routage, et mon signal audio stereo est revenue ( j'en ai profité pour tester les autres entrées audio ça fonctionnait nickel)
Du coup je pense que le "souci" vient de l'Evendite.
Ma question: Est ce ainsi que fonctionne l'Eventide, ou bien est il possible de régler l'Output (mono=>stereo par exemple) de l'Eventide via la sa section paramètre ?

Merci bien.
(Ma carte son est une motu ultralite mk3 hybrid, et je suis sur Live, et sur Mac aussi)
Salut!

Ces pédales sont maintenant configurables avec un côté dry et un côté wet. C'est ce que tu expérimente en ce moment je pense. De base il est tout a fait possible d'entrer en mono et de sortir en stereo. check les paramètres et vérifie que tu ne soit pas en wet/dry :)
Il semblerait que j'ai réussi à faire marcher tout ça en stereo.
Par contre j'ai tenté de router l'Eventide de manière à obtenir des sorties séparés pour pouvoir l'utiliser aussi sur mes autres synthé (ex: avoir une piste où l'audio du synth sortirai et une autre où l'audio du synth sortirai avec l'effet de l'Eventide). Résultat: le "souci" un coté dry et un coté wet :((( . Je m'arrache les cheveux.

Mon routage hardware sur la deuxième manip:
Synthé (stereo) => Input 3 et 4 de la Motu, Output 5 et 6 de la Motu => Input Eventide, Output Eventide => Input 7 et 8 de la Motu.
Dans Live:
Une piste midi qui lance le Synthé
Piste Audio 1: Audio From 3/4, Audio To 5/6 (je reussi à avoir le signal du synth)
Piste Audio 2: Audio From 5/6, Audio To 7/8 (c'est là où ça coince j'obtiens un signal mono, quand je bypass la pedal le signal est stereo)
J'ai essayé de verifier les sorties via l'éditeur de la carte son mais r.a.s de ce coté là. Mon routage Live est il correct ?

Si ce n'est pas clair n'hésitez pas à me conspuer et à me demander des éclaircissements
Si mes souvenirs sont bons, certains algorythmes ne sont qu'en mono ( je ne sait plus lesquels, a vérifier dans le manuel). Sinon pour contourner ton problème, en prenant un algo stéréo tu peux faire en sorte qu'un côté soit a l'unison (sur un algo diatonic par exemple) et que l'autre soit pitché. Par contre tu ne pourra jamais avoir un côté dry et l'autre côté dry+wet
Okok
Merci bien j'essaye tout cela
1/1

Sujets les plus actifs dans "Octavers/Harmonizers/Whammy"

Les dernières questions dans "Octavers/Harmonizers/Whammy"