close
subdirectory_arrow_left subdirectory_arrow_left Orchestres virtuels
Matériel Orchestres virtuels {{currentManName}}swap_horiz MOTUswap_horiz Rechercher une marquekeyboard_arrow_down

Problème pour réinstaller MSI - forum MOTU Symphonic Instrument

Bonjour à tous,

En 2008, j'ai installé avec succès MSI sur 3 ordis tournant chacun sur XP 32 bits. En 2010, je l'ai encore installé sur un portable Win 7 64 bits : RAS. Tout cela avec la même et "vieille" clé usb Ilok (grande et bleue) et le CD d'origine, déjà version 1.1.3.

Mais cela fait maintenant 3 jours que je galère pour l'installer à nouveau sur un autre portable du même type (Win 7, 64 bits) et de même marque (ASUS ; l'écran est juste de 15' au lieu de 17). Là, on me dit que ma clé n'est plus adaptée (!) et que je dois télécharger un nouveau driver pour celle-ci. Chose aussitôt faite. Du coup, je télécharge même le "nouveau" driver de Motu spécialement fait pour Seven (en fait, c'est rigoureusement le même driver que sur le CD d'il y a 4 ans !).

La 1ère fois, la clé est OK et s'installe bien, mais le chargement du soft de MSI se bloque à la fin du setup (updating registry) ; du coup, il manque le "user interface DLL" et rien ne fonctionne.
Après plusieurs autres tentatives, je décide de mettre à jour le système (avec notamment le SP 1 et IE9 car j'ai lu sur le Net que IE8 pouvait être imcompatible avec MSI (!! on se demande bien pourquoi...). Cette fois, tout se passe bien, MSI se charge jusqu'à la fin, comme si de rien n'était, et là, je suis soulagé, sauf qu 'en cliquant sur le logo de MSI, sur le bureau, j'obtiens encore le même message (il me manque encore la fameuse DLL) ! Là, je ne sais vraiment plus quoi faire... En 2 ans, il y aurait donc eu une évolution dans la clé Ilok qui interdit d'utiliser MSI sur tout nouveau PC supplémentaire ??? C'est ce que j'en déduit. J'ai contacté MSI (support technique) à ce sujet ; j'attends la réponse, mais je ne me fais pas d'illusions !

Il faut noter que le même problème est arrivé il y a quelques jours à un copain de mon fils qui voulait réinstaller MSI sur le même ordinateur (XP, je crois) : le driver devait être mis à jour et là, idem ; ça ne marche plus et il obtienr le même message que moi !

Je pourrais acheter un autre MSI, avec - je suppose - une clé Ilok moderne, mais rien ne me certifie que cela fonctionnera correctement (il peut y avoir un problème avec le nouveau driver d'Ilok). Du moins si on me confirme que l'on peut toujours installer MSI sur autant de PC que l'on veut (à condition de brancher un poste à la fois).

T'es pas allé voir du côté des mises à jour MOTU ?

Y'a une version "Symphonic Instrument Library UFS File", en libre téléchargement pour les utilisateurs enregistrés.

Comme ça, ça permet d'utiliser le MSI avec l'Uviworkastation en 64bit, plutôt une bonne nouvelle.

++
1/1

Sujets les plus actifs dans "Orchestres virtuels"

Les dernières questions dans "Orchestres virtuels"