close
subdirectory_arrow_left subdirectory_arrow_left Orgues
Matériel Orgues {{currentManName}}swap_horiz GEMswap_horiz Rechercher une marquekeyboard_arrow_down

journal d'un GEM jumbo 61 r6 / maintenance

Bonjour,

ayant eu un coup de coeur récemment (voir autres posts) sur ces petits bijourx essentiellement italiens, et sous l'impulsion d'une bande de pote qui souhaite intégrer un clavier dans leur groupe, j'ai récupéré un jumbo 61 n'ayant quasiment pas servi.

En cosmétique, juste un capuchon de potard abîmé suite mauvais rangement dans sa malle, un potard avec du jeu à resserrer sur la BAR, et... c'est tout! on dirait qu'il sort d'usine, même les pieds ne sont pas piqués par la corrosion et étincellants!

J'ai ouvert la bête pour un premier nettoyage, pas de surprise, c'est plein de moumoutes.

l'occasion de constater que les gros condensateurs chimiques sont en train doucement mais sûrement finir leur vie, les petits noirs sont dans un état nikel, j'ai été conseillé par un spécialiste de ne pas les changer, en revanche les gros vont y passer...

Le point noir que je rencontre, c'est la sortie ampli qui ne fonctionne pas: je mets un jack mono raccordé à un moniteur ou ma carte roland, c'est toujours le HP interne qui fonctionne. La sortie casque fonctionne, mais je ne sais pas si pour une utilisation en groupe c'est une bonne solution.

Quelqu'un pourrait m'aider sur ce point?

Concernant les condensateurs, j'ai vu plein de tuto et blogs sur leur remplacement, mais j'ai peur de la mauvaise manip ou valeur, comment être sûr de son coup pour le remplacement?https://medias.audiofanzine.com/images/thumbs3/gem-jumbo-61-r6-2851433.jpg


je viens de récupérer le schéma électrique également
un petit up, avec en prime un lien pour le schema

https://we.tl/t-FMEgq796e6
Salut Guillaume,

Je possède un Jumbo R6 en (très) mauvais état (en tous cas cosmétique) et ça fait des années que je me dis qu'il faut que je le retape.

Perso, je l'ai déjà recappé il y a quelques années (principalement les gros condos d'alim) mais j'ai toujours un problème sur l'ampli... Un problème récurrent apparemment. C'est une resistance de 100 ohms qui grille (a priori, elle fait fusible). Il faut que j'étudie cela de plus près, mais le schéma que j'avais acheté à l'époque est soit mal soit partiellement scanné, du coup, ils ne montrent pas le schéma de l'ampli !

Bref, pour ton problème, c'est la sortie qu'ils appellent "Cassette" qui ne fonctionne pas ?
alors du nouveau pour le GEM! j'ai trouvé enfin un réparateur, un "artisan luthier électronique" sur Reims. Il me change tout les condos, contrôle tout le reste, changement du cordon d'alim par un cordon amovible car exposé lors du transport. Concernant la sortie cassette, nous supposons que c'est une bête entrée ligne pour l'enregistrement.
Quand je parlais de la sortie "amp" entre le cordon d'alimentation, pédale de volume et fusible... hé bien... elle ne mène à rien! et rien sur le schéma! il s'agit d'une conception de série, peut être une platine pré montée issue d'un stock prévu pour un autre modèle. Plus exactement, uniquement relié à la pédale de volume avec une resistance... le spécialiste me propose de réfléchir à une sortie ligne en mono.
Je vais m'en sortir achat + restauration complète à 420€ tout compris, à priori un tarif honnête.
@Jmz : as tu récupéré mon pdf via le lien que je propose? il est en HD (19mo).
Hello Guillaume,

Merci pour le lien, mais malheureusement il est mort (WeTransfer propose des temps d'hébergements très courts, ensuite ils suppriment les fichiers).

Pour la sortie "Amp", il faut que je vérifie, mais il me semble bien qu'elle est bel et bien connectée dans le mien. Je crois qu'elle arrive quelque part sur la carte d'ampli (la carte qui se rabat comme un volet à côté du gros transfo sur la gauche).

Content de voir que tu as pu retaper le tien (qui n'avait pas l'air si en mauvais point que ça) !
bonjour a tous. deterrage de post! Je possede aussi depuis peu ce chouette petit orgue.. pareil pour moi probleme pour avoir ce satané shema, malgre le classique envoit par le net....ouvert en wee puis diret sur mon ibook , mais ce ....n arrive pas a l ouvrir et il beug . bref ca sert a rien quoi. un envoit classique en mail me serait bien plus.... mon appel est lancé. bon en tout cas moi je suis tout ouiepur discuter du sujet etc etc. je vais deja essayer d envoyer les photos de la fameuse sortie mysterieuse.... c est vrai que pour moi non plus ca n est pas tres clair.https://medias.audiofanzine.com/images/thumbs3/gem-jumbo-61-r6-2938729.jpeg
https://medias.audiofanzine.com/images/thumbs3/gem-jumbo-61-r6-2938730.jpeg
bonjour a tous. bon jmz m a donner quelques pistes..au depart c etait un peu flou dans mes investigations pour cette fameuse resistance dans l ampli qui part en fumée a l allumage(..) apparement les transistors de puissance fixés sur la partie metal sous la carte seraient fautif.. a suivre.https://medias.audiofanzine.com/images/thumbs3/gem-jumbo-61-r6-3129986.jpeg
https://medias.audiofanzine.com/images/thumbs3/gem-jumbo-61-r6-3129988.jpeg
bonsoir, bon j ai installer ces fameux bd 587 , mais il n y avait pas de son.. apres une grose resistance qui commencait a rendre l ame ( cementée 47ohms) et deux autres transistors apres verif . demarrage de la bete et....a un moment rebelotte du bon bruit de fonctionement mais un des deux transistors de puissance a chauffé.. bref pas simple a comprendre. les resistances reglabes carbonne pourrait elles etre en cause? j ai pas trop la conbine pour paufiner le reglage, sachant que les condos on ete changer donc peut etre il faut reajuster. bref des infos un peu fouillîmais si des ames charitables ont envie de mettre leur grain de sel , n hesitez pas. merci a vous
Superbe, quelle chance d'en avoir trouvé dans un si bel état cosmétique !

J'en ai un aussi. Sur le mien la sortie Jack fonctionne : je l'utilise pour brancher l'orgue dans un ampli (et des effets).
La sortie casque, sur mon orgue, fournit un niveau de sortie moindre,ce qui m'intéresse moins. Du coup j'y mets un petit adaptateur gros jack-mini jack sans casque, ce qui me sert à couper les haut-parleurs internes.

L'entrée Cassette sert en fait à brancher un lecteur externe sur les haut-parleurs internes, pour jouer sur la musique !

Bien du plaisir avec ce chouette petit orgue, et avec son vibrato magique !
salut a vous tous. salut floten. le mien etait en rade( photos fil des posts..) mais la c est bon, il est ok, deux trois transistors changés, un faux contact sournoit enfin trouvé, et voila!. c est vrai que son vibrato est vraiment super je trouve. bien plus d ampleur que son vieux pere le jumbo 41 a mon gout. bref. de quel annee est t il le tiens . le mien lui est de 73( les pieds dessous , pas en z), et donc je pense qu il y a quelques differences suivant l'annee des modeles, et du coup peut cela explique que tu peut le mettre sur un ampli a l arriere. MOI c est idiot, mais j ai vu plein de post ou les mecs grillaient deux trois trucs par des essais hazardeux niveaux branchement alors , je sais plus , j ose plus. si j essaie le plug arriere, le headphone,ou le cassette pour connecter a l ampli sans risque de faire peter quelque chose. si vous avez des experiences a ce sujet , je veux bien. ( ps , on voit comment la prise est agencee sur une de mes photos un peu au dessus sur les anciens posts..) , bon j espere qu il va reprendre de la dynamique ce sujet, j adooooore parler de nos petits gem. a bientot m sieurs dames
1/1

Sujets les plus actifs dans "Orgues"

Les dernières questions dans "Orgues"