close
subdirectory_arrow_left subdirectory_arrow_left Orgues
Matériel Orgues {{currentManName}}swap_horiz Viscountswap_horiz Rechercher une marquekeyboard_arrow_down

Probleme Buzz electrique sur un Viscount Legend Solo

Bonjour à tous, je possede ce super petit orgue que je trouve excellent à plein de niveaux.
Mais je rencontre un probleme un petit peu penible, un buzz electrique (pas à 50hz, plus haut plus du genre bzzzzzz) est generé lorsque le port usb de l'orgue n'est pas branché.
Quelqu'un a-t-il déjà rencontré ce probleme ? Merci !
Avez vous pu régler ce problème ?
Et non toujours pas ! Apres un premier envoi au service après vente , une attente d'un mois, un retour, et toujours le même problème.
J'ai tout essayé, dans différents endroits, studios, salle de concert etc ... le soucis est toujours présent.
Je suis en train d'échanger avec le service technique de Viscount qui essai de régler le problème à distance.
Je sais que les problème de buzz électriques sont souvent très mystérieux, mais j'avais justement acheté cet orgue neuf me disant que je serais sûr de ne pas en avoir ... pas de bol :(.
En plus vraiment il est génial cet orgue ! (mis a part ça ...)
Bonjour
Je possède le Legend Live qui doit être similaire au niveau du schèma électronique des entrées-sorties au Legend Solo.
J'ai eu d'autres orgues dont le Nord C2D qui était particulièrement capricieux avec un buzz persistant.
Il se trouve que selon le type d'ampli, principalement l'impédance des entrées d'ampli ou de régie de mixage, le buzz pouvait disparaitre.
Mais le plus important est d'être désolidarisé de la prise USB qui est porteuse d'informations informatiques créant le buzz.
Il est préférable d'utiliser les midi in/out pour véhiculer les commandes midi (à la place de l'USB).
Dans le cas d'un usage simultané de l'audio de l'orgue et des informations midi, j'utilise depuis quelques années un DY-BOX de ligne stéréo à transfo de marque PALMER DLI-04 permettant en plus de pouvoir rompre la liaison galvanique des masses.
J'ai d'ailleur gagné en beauté en profondeur du grave, qui n'en manquait pas et en richesse avec douceur sur le haut du spectre.
Comparé à bien d'autres orgues à modèlisation, il est vraiement exceptionnel si le problème de buzz est corrigé.
Souhaitant que mon expérience pourra t'aider
Cordialement
Totolito44
Merci infiniment pour toutes ces informations ^^
Il faut savoir que le bruit parasite est aussi présent la machine éteinte, j'ai aussi essayé de brancher l'orgue sur un autre circuit electrique que celui de mon systeme informatique, rien n'y fait. C'est un bruit parasite tres particulier, assez aiguë, et il est encore plus fort quand le câble usb est débranché !
Je vais jeter un oeil sur ce boîtier Palmer merci ! (va falloir attendre le mois prochain par contre ^^.)

La l'orgue est reparti en SAV, le mec de Viscount a bataillé avant que je leur renvoi (mais je le comprends les pb de buzz peuvent être tres péniables à regler).

Je l'adore cet orgue, le son, les controls, la patate qu'il a , je vais pas lacher le morceau , il est devenu indispensable à mon set !

Merci en tout cas pour tes conseils.
ici vous trouverez un exemple audio du buzz en question : https://vocaroo.com/i/s0YoxTSzEg6U
Effectivement le buzz ressemble plus au son d'un arc électrique que je connaissais quand les installations électrique alimentaient des néons (fluos)
Ce type de bruit se rencontre aussi sur des alimentations d'immeubles ou de quartiers pollués par l'industrie !
Tu peux faire analyser la qualité de ton réseau électrique et faire valider la résistance de terre qui doit être proche de zéro Ohm.
Tu peux aussi remplacer ton cordon de liaison audio par un autre qui sera validé sur une autre installation audio chez un tiers.
Pour finir récupère un conducteur de terre connecté à la terre électrique de ton installation et positionne le sur le chassis du Viscount à l'emplacement d'une vis.
Tu peux aussi transporter l'orgue chez un ami et valider que le défaut soit toujours présent.
Le vendeur doit te fournir un instrument de musique exploitable et tu peux être plus exigant sur ce coup-là.
Dans mon cas même sur un ampli Soldano 50W avec des triodes et des 6L6 en sortie réverb à fond, je ne rencontre pas ce genre de bruit, il se pourrait que le Pb provienne principalement de l'installation électrique de ton logement.
Si j'ai d'autres idées, je t'en ferai part.
Totolito44
Hello ! Merci pour ta réponse ^^
Le problème revient ailleurs que chez moi. L'orgue me revient vendredi, Viscount m'assure n'avoir trouvé aucun défaut de fabrication. Il ne doit sûrement pas supporter un type d'installation, je ne sais pas. J'ai commandé le Palmer, je ferai des essais avec. Et sinon je vais gérer cette histoire de terre oui :/ .
Ah lala !

Merci bcp en tout cas ^^
1/1

Sujets les plus actifs dans "Orgues"

Les dernières questions dans "Orgues"