close
subdirectory_arrow_left subdirectory_arrow_left Systèmes d'exploitation
Matériel Systèmes d'exploitation {{currentManName}}swap_horiz Appleswap_horiz Rechercher une marquekeyboard_arrow_down

Commentaires sur la news : MacOS Mojave 10.14, attention avant de vous lancer - forum Apple OS X 10.14 Mojave

Citation :
j'ai fait la maj vers High Sierra la semaine dernière...
Donc Mojave dans 1 an, ahahaha!

Oui, moi aussi. Je préfère avoir des softs qui fonctionnent.
Et quand je fais l'update, je n'écrase jamais mon système courant: je la fait toujours sur une autre partition de HD, et je vérifie si tout va bien avant de l'adopter. Idem pour leurs softs, IMovie, Pages etc.
Précision, il y aura bien une mise en conformité de la v25 à terme :

Citation :
Finale and macOS Mojave

Apple has announced that the macOS Mojave operating system (version 10.14) will be released this Monday, September 24, 2018.

We recommend that users of Finale v25 not upgrade to Mojave at this time.

Finale version 26, planned for release later this year, will fully support macOS Mojave. Following the release of Finale version 26, we are planning on providing a free of charge update to your v25 license, which will be compatible with Mojave.
On ne change pas une équipe qui gagne, je reste sous El Capitan ! :-D
Les modes sombres me font toujours de l’œil et au final je repasse en clair...
Ca donne une impression de reduction de la taille d’ecran.
Donc à voir...
Et bien moi ça y est je n’ai plus la bécane pour la maj.
Sierra sera le dernier os du bouzin qui tourne toujours très bien (iMac 27 mi 2011)
bastho, tu viens de me faire penser que je ne peux plus faire les mises à jour depuis El Capitan...
Citation :
Sierra sera le dernier os du bouzin qui tourne toujours très bien


Ton Imac est compatible High Sierra. tu devrais y passer d'ailleurs, il est bien stable et bien performant, en tous cas plus que Sierra ne l' jamais été pour moi.
l'interface de mon ampli Blackstar ( insider) n'est toujours pas compatible avec high sierra , par conséquent , bien sûr ...;)
Ouch. si Blackstar n'a pas fait le dev pour HS à ce stade, ça me parait compromis non?
Citation de Denfert :
Citation :
Sierra sera le dernier os du bouzin qui tourne toujours très bien


Ton Imac est compatible High Sierra. tu devrais y passer d'ailleurs, il est bien stable et bien performant, en tous cas plus que Sierra ne l' jamais été pour moi.


Sous Logic X ça roule ?