close
subdirectory_arrow_left subdirectory_arrow_left PC de bureau
Matériel PC de bureau {{currentManName}}swap_horiz Selectionner
une Marque
Rechercher une marquekeyboard_arrow_down
  • settings_backup_restore

PC qui vient d'etre monté qui fige regulierement. - forum PC de bureau

Bonjour,

j'ai monté un pc mais j'ai déjà des problèmes, voici ma config:

-Carte mere gygabite B360 HD3
-Processeur i5 9600K
-SSD M.2 PNY 500g Pcie gen 3x4(pour Windows 10 pro 64bit + logiciel audio.
-SSD M.2 PNY en sata III pour banque de son
-Ram Ballistix sport DDR4 3000 Mhz 2x8GB
-Carte son externe foscurite Clarett 4 Pre usb

J'ai donc eu plusieurs plantage, l'écran, la souris se fige, on ne peut plus rien faire(Ctrl,alt,supp n'ouvre pas le gestionnaire de tache) obliger d'éteindre puis rallumer et la tout refonctionne. Cela se passe sans que le processeur soit sollicité. Et quand ca fonctionne, ras, démarrage en moins de 10 seconde tout répond bien.

Lors de l'installation, tout a fonctionner directe, tout les périphériques reconnus, driver ok, c'est la première fois que ca m'arrive, d'habitude après installation de Windows, je dois installer les drivers pour chaque périphérique, mais la a priori Windows a tout fait tout seul.Est ce que vous me conseillez de re installer tout les drivers en allant les chercher directement sur les sites constructeurs, d'ailleurs je devrais peut être commencer par aller voir si ce sont les dernier qui sont installé.

J'ai vu trop tard que le SSD Nvme PNY n'était pas dans la liste des SSD Nvme compatible avec ma carte mère, est-ce que le problème pourrait venir de la?

J'ai lu sur divers forum que ce type de bug pouvait venir soit de la Ram, soit d'une incompatibilité matériel, mais comme tout apparait comme Ok, je ne vois pas comment identifié le problème.

Bref, si vous pouvez m'aider, ce serait genial , merci!
Bon j'ai fait un test de la mémoire avec l'outil de diagnostique Windows et RAS. Ensuite j'ai essayer de changer une barette de ram de place, et la le PC a planté 2 fois, j'en ai enlevé une, pareil, j'ai donc tout remis comme au debut et la ca roule...pour l'instant.

J'avais aussi un soucis avec mon compte Microsoft, je n'arrivais plus a m'identifier, cela a generé pas mal de message d'erreur dans le journaux d'évènement Windows. D'ailleurs j'ai eu un paquet de message Erreur et critique, la plupart sont:

-Les parametres d'autorisation propre a l'appli n'autorise pas Local execution pour l'apli serveur COM avec le CLSID.

-Eventlo: les evenements d'audit ont été ignoré par le transport 0.

-Kernel power: le microprogramme du système a modifié les registres des plages de type mémoire processeur(MTRR) via une transition d'etat de veille.

-la taille max pour la session Perf diag logger a été atteinte, des evenements peuvent etre perdu, taille max definie: 20 971 520 Octets.

Peut être que ca parlera a quelqu'un. J'ai aussi lu sur la notice de la carte mère que les emplacement PCIe nvme gen3x2 et x4, sont lié a une des entrées sata 3, je pense que c'est pour l'utilisation de l'Intel optane(j'ai 1 emplacement 16G et un 32G), donc dois-je connecter mon SSD en sata 3 sur un port qui n'est pas lié au port PCIe Nvme ? (je sais pas si je suis clair)
Citation de zap32 :
Ensuite j'ai essayer de changer une barette de ram de place, et la le PC a planté 2 fois, j'en ai enlevé une, pareil, j'ai donc tout remis comme au debut et la ca roule...pour l'instant.


Salut, ça ce n'est déjà pas bon signe.
Ok, donc c'est la mémoire qui aurait un problème ? Pourtant le test de la mémoire n'a rien trouvé d'anormale.

Au dernier plantage, au démarrage j'ai Windows qui m'a proposé plusieurs chose, de re installer Windows, désinstaller et re installer des driver, démarrer a partir d'une clé usb qui boot sur Windows ou lancer un outil de recherche de problème, j'ai choisit ce dernier mais il n'a rien détecté.

J'ai ensuite choisit démarrer Windows, la il m'a demandé mes identifiant Microsoft, ce coup ci mon ancien mot de passe est passé, Windows demarre et il me dit de nouveau qu'il y a un problème avec mon compte, j'ai donc re essayer de me connecter et cette fois ci mon mot de passe ne fonctionnait plus, j'ai donc demander a le re initialiser(avant je ne recevais aucun mail pour re-initialiser mon mdp, du coup je n'arrivais pas a débloquer ce problème) et la ca a fonctionné, mon compte est ok et pour le moment pas de plantage...je croise les doights!

Est-ce qu'un problème de compte Microsoft pourrait poser ce type de soucis , il s'agit de Windows 10 Pro 64 bit ?

Pour savoir quelle version du BIOS est installé, c'est au démarrage, F2 c'est ca ?



Je n'ai pas tout lu mais y a un conseil que je peux te donner. 1) ne branche pas ton pc sur le net que pour obligation absolue type mise à jour framework nécessaires pour utilisation d'un soft.

2) télécharge les dernières drivers mais aussi bios de ta carte mère... Ça évite des problèmes de fluidité... Les drivers sont normalement optimisés au fil du temps et ça évite des plantages, des incompatibilités... Ton SSD aujourd'hui incompatible sera sans doute valide dans le futur mais il faudra passer.par.une mise à jour du bios et des.driver.

Les drivers génériques ne sont toujours pas' optimisés...
Après c'est à toi de voir...

À plus
Ok merci, alors pour l'instant toujours pas de plantage, mais je ne me rejouis pas trop vite.

En tous cas dans le journal d'évènement j'ai remarqué qu'il y a avait toujours un message d'erreur lié au compte microsoft a chaque fois avant plantage(erreur critique).

Il faut effectivement que je vérifie que tout mes drivers sont a jour. Pour ce qui est d'internet, il suffit de ne pas faire n'importe quoi mais oui c'est surement mieux d'avoir un PC dedié a la musique.
Bon finalement j'ai toujours le même problème. J'ai put constater que le bios de ma carte mère n'était pas a jour, mais j'ai lu que ca pouvait etre risqué de le faire soit meme, vous confirmez ?

Dans le bios, dans le menu RAM, j'ai vu que la fréquence n'était pas la meme que celle que j'ai monté, est-ce que ca peut poser problème, sachant que je ne pouvais la modifier.

Sinon si vous avez des solutions, méthode pour détecter le probleme, n'hesiter pas, merci.
Citation de zap32 :
Bon finalement j'ai toujours le même problème. J'ai put constater que le bios de ma carte mère n'était pas a jour, mais j'ai lu que ca pouvait etre risqué de le faire soit meme, vous confirmez ?
Oui, enfin c'est pas non plus un énorme risque, faut juste être attentif à ce qu'on fait. Je pense que tu a déjà pris plus de risque en montant le PC.
Bah je ne trouve rien de compliqué a monter un PC, même si ce coup ci j'ai des problèmes, d'habitude je n'ai jamais eu aucun soucis, et la c'est vrai que j'ai tout changé, carte son, OS, mais comme je l'ai dit, c'est la première fois que mon PC fonctionnait directement après l'installation de Windows, avant il fallait d'abord que j'installe tout les drivers.

Le pire dans tout ca, c'est que c'est la première fois que je monte un PC qu'avec des licences légale, aucun crack, j'ai donc débourser pas mal dans l'espoir d'arriver a une config stable et au final je suis plus enmerder qu'autre chose, mais bon, ca permet d'apprendre de nouvelle chose car je ne compte pas rester comme ca, c'est contre productif.

Un PC qui plante aléatoirement, c'est le pire des cas.

Cela peut venir de plein de causes différentes, carte mère avec un défaut, alimentation pas assez puissante ou défectueuse, mémoire avec problèmes...

J'ai eu le cas avec un PC il y a quelques années, c'était finalement la carte graphique qui avait un défaut...

La seule solution c'est d'essayer d'isoler les causes unes à unes comme tu as fait avec la mémoire.

Plante-t'il même au repos ? Dans tous les programmes ?

Pour la mémoire, je n'ai jamais essayé le test de windows, fait-il assez de passes pour déceler un éventuel problème de surchauffe ? D'habitude j'utilise Memtest86+ qui permet de tester sur plusieurs heures.

As-tu vérifié le gestionnaire de périphériques ?