close
subdirectory_arrow_left subdirectory_arrow_left Pédaliers/Contrôleurs
Matériel Pédaliers/Contrôleurs {{currentManName}}swap_horiz Bossswap_horiz Rechercher une marquekeyboard_arrow_down

Ma pédale est-elle foutue ? - forum Boss LS-2 Line Selector

Bonjour la communauté !

Aujourd'hui en voulant testé une nouvelle pédale d'effet fraichement acquise, j'ai malheureusement constaté qu'une boucle d'effet de ma LS-2 ne fonctionnait pas. Je joue en mode boucle A + Boucle B en même temps (ca me permet de garder un son clean en continu quand j'enclenche disto, octaver et synthé).

J'ai d'abord mis ca sur le compte d'un mauvais recâblage suite au changement de bloc d'alim' dans mon pedalboard durant la semaine (je n'avais pas pris encore le temps de tester). Toutes les connexions jack sont OK, toutes les pédales dans la boucle d'effet sont bien alimentées électriquement, mais ma boucle A du LS-2 veut rien savoir aucun son n'en sort.

J'ai donc changé le mode de fonctionnement du LS-2, en mode A ou B, la boucle A fonctionne bien. En mode A > bypass, la boucle A ne fonctionne pas. Et en mode A ou B ou Bypass, la boucle A fonctionne.

J'ai donc 2 modes pour lesquels la boucle A fonctionne pas, et je ne sais absolument pas pourquoi, la pédale n'a subit aucun choc....

Précision, la LED de la boucle A ne s'allume pas quand la boucle ne fonctionne pas, mais s'allume bien dans les modes ou elle veut bien marcher...

Quelqu'un a-t-il déjà eu ce soucis ? Est-ce réparable ? Si oui est-ce facile à changer ? HEEEEEEEELP MEEEEE :(((
UPPP pareil pour moi :(((
UPPP pareil pour moi :(((
Tu as le même soucis que moi ? ca serait donc possiblement un petit défaut de la pédale et donc pas un cas isolé...
Up! Idem pour moi. J’adore ce couteau suisse mais un peu fragile du côté de m’électronique.
Comme je l’utilise surtout en A+B, je l’ai remplacée par 2 cables splitter Y. Un à l’envoi du signal, l’autre à la réception. Je garde tout comme toi, toujours un canal clean
Je vois, pas bête comme solution mais tu perds la possibilité de géré le volume de chaque boucle "facilement". Bon visiblement c'est un effet qui se met à déconner...
Effectivement mais là il suffit de régler le volume sur l’effet afin que cela colle à l’aspect global que tu souhaites...
De plus ma boucle « effet/ovd/fuzz/disto/...» est commandée par un octaswitch. La chaîne clean by-passe celui-ci.
Ah oui bon si tu passes par un octaswitch ca aide forcément :bravo:
1/1

Sujets les plus actifs dans "Pédaliers/Contrôleurs"

Les dernières questions dans "Pédaliers/Contrôleurs"