close
subdirectory_arrow_left subdirectory_arrow_left Pédaliers/Contrôleurs
Matériel Pédaliers/Contrôleurs {{currentManName}}swap_horiz Keith McMillen Instrumentsswap_horiz Rechercher une marquekeyboard_arrow_down

Bruit d'alim ! - forum Keith McMillen Instruments SoftStep

Bonjour a tous mon softstep fait un bruit d'alim assez horrible "BIIIIIIIIIIIIIP" avant de le renvoyé (ca m'inquiete) j'aimerai savoir si quelqu'un a le mm problème.histoire de savoir si  c'est normal ou pas ...

Merci d'avance

J'ai eu le même problème. La seule solution que j'ai trouvé c'est de désactiver l'eclairage bleu du softstep...
salut, si tu parles du bruit qui ressemble à un défaut de terre, comme un sifflement dans les enceintes, effectivement comme le dit Dgé c'est un truc dont ils parlent sur le manuel et qui disparaît quand on éteint l'éclairage bleu du soft step. Il semblerait que l'alim des prises USB ne soit pas suffisante pour cet éclairage - surtout qu'en général il n'y a pas que le Softstep de branché. Faut pas le renvoyer pour si peu...

Yop super merci pour les retours :) je me méfie maintenant car  j'ai une poisse pas possible a chaque fois que j’achète un truc c'est en panne :D

 

Bon bein je vais virer la lumières ( je l'ai brancher sur un adaptateur secteur/usb voir si c'etait un manque d'alim mais c'est pareil)

un peu tard comme réponse, mais ce n'est pas l'adaptateur USB qui est en cause, mais le néon qui fait la lumière bleue. Si on est guitariste, interdit de l'activer ! On s'y fait. Le transfo USB c'est le même que pour l'Iphone & autres.
1/1