close
subdirectory_arrow_left subdirectory_arrow_left Pianos électriques virtuels
Matériel Pianos électriques virtuels {{currentManName}}swap_horiz Spectrasonicsswap_horiz Rechercher une marquekeyboard_arrow_down

Keyscape: problème de chargement des instruments? - forum Spectrasonics Keyscape

High sierra 10.13.6
16Gb ram
Ableton 9.7.7
Keyscape et Komplete mises à jours ok


Bonjour,

Cela fait un moment que le son des instruments Keyscape subit des coupures agrémentées de click quand le morceau se joue (également quand je charge un instrument il met très long à produire un son sans qu'il soit irrégulièrement coupé quand on maintient la touche enfoncée). Cela se produit encore plus quand le processeur travaille beaucoup.
J'ai parfois le même problème avec des instruments kontakt (provenant de komplete).

Même après un export, même le fichier wav contient le même genre de coupures pour les instruments en question.

D'où cela peut venir ?
Se peut il qu'un autre plug in empêche le bon fonctionnement de ceux-ci? (par ex, une 2e version d'omnisphere -de la même license- installée dans le même dossier que Keyscape?)

Merci!
Bonjour,
As tu réglé ton problème ?
Si ce n’est pas le cas, voici mon avis.

Il se pourrait que le CPU de ton ordinateur soit en surcharge, ce qui expliquerait les coupures de son pendant la lecture.

Il te suffit d’aller dans les paramètres d’ableton [cmd + ,] et dans l’onglet audio, partie Latence, tu augmentes la taille de la mémoire tampon.
Image à l'appui!

Sache que plus la mémoire est haute, plus la latence audio à l’enregistrement (prise de guitare , voix...) sera élevé, par contre pour les instruments virtuels tu auras moins de perte d’informations et donc pas de coupures!

J’espère que ça pourra aider à résoudre le problème.
https://medias.audiofanzine.com/images/thumbs3/spectrasonics-keyscape-2957310.jpg
Hello!

Merci pour ta réponse, malheureusement quand je me mets en 512 j'ai très vite beaucoup de latence sur la voix et en 1024, ca grésille et ca coupe sur toutes les pistes.

J'ai l'impression que Ableton cherche sans cesse des instruments et des fichiers. Il affiche tout le temps des messages de loading ou de recherche des samples, alors que j'ai correctement pointé les emplacements dans les préférences... Mes projets mettent de 5 à 15 minutes pour s'ouvrir... Je sais plus quoi faire en fait!

https://medias.audiofanzine.com/images/thumbs3/spectrasonics-keyscape-2979972.png
1/1

Les dernières questions dans "Pianos électriques virtuels"