close
subdirectory_arrow_left subdirectory_arrow_left Pianos numériques
Matériel Pianos numériques {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

Plus de son sur HP/Casque - Korg C-36

Bonjour à tous!

Je viens de récupérer un clavier Korg C-36 qui n'a pas servi depuis un moment maintenant.
J'ai appris qu'il n'émettait plus de son malgré les voyants bien allumés et un "clic" à la mise sous tension.
Je ne suis pas expert en électronique (sinon je ne serais pas venu ici...) mais j'ai vu que la communauté était capable de sauver pas mal de ces claviers pour leur donner une seconde vie!
Je tente donc ma chance en essayant de vous donner un max d'informations sur le matériel que j'ai sous les mains, afin de voir s'il peut sonner à nouveau et faire la joie des petits et grands à la maison!

Voilà donc le problème et le court diagnostique que j'ai pu faire en examinant l'engin:

1 - mise sous tension: tous les voyants ont l'air OK, et j'entends bien un "clic" sur les hauts parleurs.
2 - Ensuite, test en mettant un casque sur la sortie: aucun son.
3 - Test en direct sans casque en montant le volume et en jouant avec les boutons: absolument aucun son.
Pas de clics, de grésillements, rien du tout.
4 - Démontage du clavier (et mise en sachets de toutes les vis ... youpi)
5 - Voilà un lien avec quelques photos qui j'espère pourront aider certains à pointer vers une cause potentielle du problème. https://www.amazon.f…WS6n8thjUSfk92ks3

Voilà, je me doute qu'en électronique les causes peuvent être multiples, qu'il faut s'armer de patience pour trouver l'élément défaillant, après malheureusement j'ai pas la connaissance pour le moment pour faire ça bien. Donc si vous voyez déjà des choses qui ne vont pas, n'hésitez pas à m'en faire part.

Souder un condensateur par ci par là devrait être à ma portée, je l'ai déjà fait. Par contre pour "sonder" le circuit à la recherche d'une panne c'est une autre histoire :/

PS: J'ai bien trouvé un autre article sur ce clavier défaillant, mais il s'agissait d'une pile CR2032 à remplacer, chose faite aussi pour ma part, sans résultat hélas.

A ceux qui voudront bien prendre un peu de temps pour essayer de m'aider et me lire, je dis merci :)
Les nappes débranchées sur la première photo, c'est toi quand tu as démonté?
Hello Archion, oui pardon de ne pas avoir précisé que j'avais débranché les nappes pendant le démontage.
J'ai bien tout rebranché pour refaire des tests, mais rien ne change.
Bonjour, je suis dans le même cas avec le même appareil. J'ai pu valider le fonctionnement de l'amplificateur et la sortie casque en branchant une source sur l'entrée rca. La fonction métronome fonctionne puisque j'en l'entends, certes très faible, mais bon. Donc de mon côté, j'en suis là.
1/1

Sujets les plus actifs dans "Pianos numériques"

Les dernières questions dans "Pianos numériques"