close
subdirectory_arrow_left subdirectory_arrow_left Pianos Numériques
Matériel Pianos Numériques {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

SV1 et Logic pro

Bonjour,
Mon SV1 est branché en midi sur mon logic pro, mais quand j'enclenche une piste (du logiciel) et que mon SV1 est relié en midi, le simple fait que je change de son sur mon SV1 envoie des messages midi qui ouvre pleins de plugs (disto et autres berk) sur ma piste de logic, je dois donc a chaque fois reinitialiser ma piste, .
comment faire pour ne pas envoyer ces message midi a l'ordi

merci d'avance
hmmm ...
Je n'ai pas de SV1, mais normalement le sysex est juste enregistré par logic, ce qui permet notamment d'enregistrer les changements d'instruments ...

Tu n'aurais pas bidouillé un trucs avec l'environnement midi de logic ?

Sinon,
Dans Fichier -> Réglage du projet -> Midi
Bouton "Filtre d'entrée"
Tu dois pouvoir faire quelque chose a ce niveau ..
merci sound geek
Non j'ai rien touché, mais en rentrant ou tu as dit, ca ne le fait plus , mais par contre maintenant quand je change d'instru sur mon SV1 le bouton de volume monte a +6 direct ... :(
Tu est branché en USB, ou bien avec une interface midi externe ?
midi branché sur la carte son qui va a l'ordi
Peut être tester avec juste le cable USB, pour voir ...

(Dans ce cas il faut débrancher le cable midi)

Edit :
Il faudra surement aussi installer le driver midi USB korg :
https://i.korg.com/u…01.2.1%20(r4).dmg
c'est marrant, ton histoire, je branche en midi mon sv1 sur un processeur vocal voicelive touch, pour harmoniser les choeurs, le fait de changer de sonorité de piano envoie un message midi au processeur vocal qui change de preset.
Je me suis retrouvé en live avec une voix style dark Vador au début d'une chanson du plus bel effet :) ))))
oui, il y a une merdouille avec le midi...
maintenant quand j'enregistre du midi que ce soit dans logic ou Ableton, mes notes midi sont doublées ce qui fait que j'entends de la phase sur mon son , il est completement denaturé, et moche .. (je le sais car quand je clique avec la souris sur les notes du clavier virtuel sur mon piano ravenscroft par exemple, le son est 1000 mieux ..)
vous avez une idée de ce qu'il faut faire ?

merci
Il faut peut etre désactiver le Midi "Local" sur le synthé dans les options midi,
Sinon, vérifier qu'il n'y a pas deux branchements midi. (Il faut utiliser la sortie midi ou la sortie usb, mais pas les deux en meme temps)
1/1