close
subdirectory_arrow_left subdirectory_arrow_left Préamplis guitare tout lampe
Matériel Préamplis guitare tout lampe {{currentManName}}swap_horiz ENGLswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Bruit parasite à cause de la boucle d'effet - forum ENGL E530 Tube Preamp Modern Rock

Bonjour à tous!

J'ai un petit souci de bruit parasite à haut volume et haut gain lorsque ma boucle d'effet et branchée.

Je branche deux pédales dans ma boucle d'effet mais, dès que j'enclenche la disto, j'ai instantanément un sifflement très aigu, même si je n'ai pas monter le son de ma guitare. J'ai essayer avec un câble en "y" (stréo-->mono,mono) mais rien n'y fait; idem avec deux jacks mono.

Je sais que le problème vient de ma boucle d'effet car je n'ai aucun problèmes sans. Je dois tout brancher par l'entrée guitare pour ne pas avoir de problèmes de bruit parasite mais je perd en qualité de son sur mes effets.

Que faire?

J'espère avoir était assez précis dans l'explication de mon problème et vous remercie pour votre aide:D:.

PS: mes pédales on des sorties stéréo et l'installation électrique de la pièce n'as aucun problèmes.

Alors je ne connais absolument pas le schema de montage de ce preamp mais je te propose une piste "general" concernant le matos a lampe:

 

Si la boucle d'effet est buffé par une lampe essai de voir pour la changer car celle ci peut etre microphonique.

 

 

Apres il manque un detail important, quel pedales branche tu dans ta boucle et comment sont elles alimentés????

 

Parce que j'ai eut un probleme similaire avec mon ampli en branchant une maxon CP-101 + boss-NS2 + Boss-DD7 dans ma boucle alimenté par un transfo boss 1000mA avec une guirlande, et j'ai resolu le probleme en utilisant un transfo separé pour la CP-101 qui il semblerai n'aimait pas partager la meme alime que la DD-7...

Merci de ta réponse.

Pour ceux qui est de mes pédales c'est une visual sound H2O (délay/chorus) et une Boss Ps-6 Harmonist que je relis toutes les deux avec une guirlande sur un One Spot.

Je n'ai pas encore essayer de mettre une alimentation séparé pour chaque pédales, j'essayerais ça ce week-end.

Je pense que ça doit venir de là, Je ni avais pas pensé merci!
Verdict. C'est bon! j'ai beaucoup moins de son parasite quand j'utilise une pédale à la fois ou les deux mais brancher avec deux alimentations différente. Merci encore de ta réponse. Je vais également remplacer ma lampe du canal saturé pour enlever tout ce souffle.

De rien, content d'avoir pu aider bravo

bonjour, j'ai le même problème !! la boucle a fond (100% dry) , et dès que je passe 4 en master volume et lead volume sur mon engl thunder.....j'ai encore ce bruit surraigu insuportable.
Et ce malgré un noise gate ns2 agissant sur la boucle et la facade ..... La guirlande ne sert que pour les pédale en facade, la j'ai essayer celle de la boucle avec des piles et ça ne changent rien au problème ...HELP !!
Bonjour, je réactive ce sujet car je viens (enfin !) de me faire ma boucle d'effets, alimentée par une Power Plant Junior (Harley Benton). Cette alim' me permet de brancher mes 4 pédales : disto (ProCoRat), delay (Ibanez AD9), freeze (Electro Harmonix) et Chorus / Flanger (Ibanez).
Or, une fois l'ensemble branché, il y a un bruit de fond assez déplaisant, une sorte de sifflement qui revient comme un Delay ...
Est-ce à cause des branchements ? L'alim' est-elle insuffisante ?
merci pour vos réponses ;)
1/1

Les dernières questions dans "Préamplis guitare tout lampe"