close
subdirectory_arrow_left subdirectory_arrow_left Préamplis à lampes
Matériel Préamplis à lampes {{currentManName}}swap_horiz PreSonusswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] ça ne manque pas de souffle... - forum PreSonus TubePre

Bon alors voilà : j'ai acheté un TubePre d'occaz. J'ai un problème de souffle avec le gain. Tube à zéro, le vent commence dès que le potard arrive à 1/4. A partir de 1/2 c'est la tempête qui finit avec un bon ronflement en fin de course.
Je sais que ces modèles (TubePre, BlueTube) ne sont pas des références en matière de rapport signal/bruit donc je comprends qu'il y ait un peu de souffle quand on pousse beaucoup les potards mais là je pense qu'il y a un problème.
Quelqu'un a déjà rencontré ces symptômes ?
que branches-tu dedans ?
en symétrique (XLR) ?
tu rentres dans quoi après ?
Je l'utilise en DI avec une guitare, il est branché sur une console en XLR.
Je n'utilise pas la lampe. De toute façons le problème est là, même si on ne branche rien.
tu ne devrais pas rentrer dans la console en XLR (car tu repasse dans le preampli de la console)
Déjà, branche-le dans un entrée ligne de la console (très souvent en jack)...
Tu peux prendre la sortie unbalanced > jack TS > entrée ligne jack de la console.

C'est quoi la console ?
Je l'ai branché en line sur la console (une Behringer, je sais c'est pas top mais le problème n'est pas là) et c'est exactement pareil.
Bon finalement ça reste exploitable si on ne pousse pas trop les potards (pour le tube pas plus de la moitié, ça OK, mais pour le gain pas plus du quart !)
Le son est correct sans trop de souffle, au-delà gate obligatoire...

En tout cas utilisé comme ça le son est carrément bien. Dommage pour le souffle inhérent au gain, du coup on est assez coincé si on manque de gain.

Je suppose que pour ce prix là il ne faut pas exiger une qualité haut de gamme.
1/1

Les dernières questions dans "Préamplis à lampes"