close
subdirectory_arrow_left subdirectory_arrow_left Synthés à modélisation analogique en rack
Matériel Synthés à modélisation analogique en rack {{currentManName}}swap_horiz Claviaswap_horiz Rechercher une marquekeyboard_arrow_down

bruit de l'alimentation/transfo - forum Clavia Nord Modular Rack

Bonjour à tous, avez vous déjà changer l’alimentation du nord modular desktop qui fait pas mal de bruit ? j'ai vu qu'il y avait eu un sujet de forum la dessus mais son créateur à disparu.
Si vous avez une idée et une façon de faire, je suis preneur.
merci
Up mais vraiment UP.

Idem ici, idem avec un nordrack aussi, le nord modular me pourrit toute la chaine audio sur la console, même avec tout en mute, quand j’allume le modular je prends dans la tronche un ground loop , un bon gros hum à 50 hz...

Est ce qu’il ne faudrait pas commencer par changer les condos ?
Si c’est un buzz quand le Nord est branché en usb au PC, c’est classique sur pas mal de Nord (dont tous les G2 que j’ai eu). Seul moyen d’y échapper: Ordi portable fonctionnant sur batterie (avec son cable secteur débranché).
:|Un nord modular G1 n’a ps d’usb.

Clair que n’importe quel appareil branché en usb nécéssite un câble Usb blindé sinon la punition est immédiate, non, en ce qui me concerne c’est clairement l’alimentation qui pollue l’électricité et cela s’entend sur les éléments audios les plus sensibles..
Mais il se pourrait aussi que cela soit ma console qui ne filtre plus très bien les parasites produits par le nord modular, à noter que mon clavia nordrack 1 a le même effet.
Et bien sur il n’y a aucun ‘service notes’ chez Clavia....quand même dingue. :??:

Et t’as essayé avec une DI ?
Je reprends, j’ai pas du bien expliquer.
Tout est en mode mute sur la console, donc pas d’audio,
Je mets en route le clavia et bim je prends un hum à 50 hz sur le master qui lui n’est pas en mute, donc cela veut dire que le nord pourrit l’électricité.
Cela n’a rien à voir avec de l’audio, enfin je pense ....
C’était également une piste pertinente, symétrisé le signal rend souvent de grands services sauf que là c’est plus sioux
Ton Modular est branché dans la meme multiprise electrique que ta console ? Tu as essayé de les brancher sur 2 circuits électriques séparés ?
J’ai tout essayé.
Console branché sur 3/4 circuits différents, prises filtrées, derrière un onduleur...
J’ai changé tous les condos sur la console, pensanf qu’ils étaient probablement rincés, pas de changements.

Je vais de toute façon totalement dedouaner cette dernière car j’attends une nouvelle alimentation pour ma console de chez Blue Dog, ce sont les spécialistes des nouvelles alim pour les grosses consoles analogiques comme la mienne.

Mais bon je pense tout de lême que c’est pas déconnant de changer les condos sur les clavias, surtout cette génération, ce sont des machines qui ont 23 ans maintenant.
Bon j’ai trouvé.
C'est bien typique de l’audio et une bonne occasion de rappeller une règle fondamentale.

Alors voilà j’ai dédouanner la console de mixage car j’ai recu mon alim blue dog, pour ceux qui ne savent pas ce sont des alimentations nouvelle generation pour les grosses consoles analogiques.
Le problème avec les clavia perssistait malgrès tous les ajustemets, di, sans di, symétriques, asymétriques, prises filtrées.... et puis soudain ça m’a sauté au visage.
Et si c’était tout simplement les alimentations qui étaient trop proches des multipaires, parce que bon, sur une console 32 inline il y en a qq uns.
Les clavia sont situés à l’arrière de la console, c’est à dire juste au dessus au final des câbles, dans l’absolu , suffisament loin tt de même et pourtant malgrès le fait que les alims des clavia soient classées class 2 elles étaient malgrès tout trop proche.

Et j’en sui venu à cette conclusion en déplaçant mon nord rack tout simplement, je branche, j’allume, bingo, plus de ground loop.

C’était tellement idiot....
:mdr:


Bravo !

J’avais oublié cette hypothèse là https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif

Sujets les plus actifs dans "Synthés à modélisation analogique en rack"

Les dernières questions dans "Synthés à modélisation analogique en rack"