close
subdirectory_arrow_left subdirectory_arrow_left Synthés à modélisation analogique en rack
Matériel Synthés à modélisation analogique en rack {{currentManName}}swap_horiz Claviaswap_horiz Rechercher une marquekeyboard_arrow_down

Firmware 1.40, incompatibilités diverses - forum Clavia Nord Modular G2 Engine

Bonsoir,j'ai quelques soucis avec mon vieux g2 (je ne l'utilisais qu'avec un vieux pc qui n'a pas survécu) ,pour y remédier j'ai quelques questions :


-quelqu'un sait-il ou trouver le firmware 1.40 (il n'y est plus sur le site de clavia) ?

-quelqu'un a t-il trouvé comment contourner le problème de l'usb 3 ?

Que je tente sur un windows 10 avec usb 3 (forcément) ou sur un windows 7 avec le dernier firmware c'est l'échec...

Faut il que je trouve un vieux pc et windows xp ?

Merci d'avance de vos éclaircissements


Tu as la possibilité de virtualiser un windows xp ou windows 7 pour que le driver er le soft soient gérés correctement.
en ce qui me concerne, mon G2 fonctionne parfaitement sous Windws 10 pro 2004. A l’exception d’un bug lorsque j’utilise le browser de sons où ça me crash le G2 editor, sinon RAS pour tout le reste.
Merci pour ta réponse.
Comment on fait ça ? Merci
Re Skilr18
Tu utilises VirtualBox ?
Oui virtualbox ou vmware, pour résumer , tu montes une iso d’installation de windows dans une machine virtuelle émulée par un des deux logiciels, et tu as un windows 7 ou xp dans ton système principal (sûrement windows 10)
C'est bien ce que j'ai vu.Je vais essayer ça.Merci pour ton aide :clin:
Bonsoir, l’idée de la virtualité est bonne par compte êtes-vous sûr qu’il est nécessaire de passer par là ?
De mon côté je suis sous Windows 7 64 bits avec un firmware 1.62 et un driver Clavia 2.16 et ça fonctionne sur port usb2
Tu penses que le problème est uniquement à cause de l’usb3 ?
Si tu as un pc fixe tu peux rajouter une carte interne avec ports usb2 ou sinon tu pourrais connecter un hub usb sur un de tes ports usb3 ça peut peut-être fonctionner ?
Perso, je n’ai pas de problèmes avec l’usb3. Par contre mon G2 n’aime pas trop les hubs. Mais je suis en OS 1.40.
@arturobing
Salut je n'ai pas encore testé la virtualité, je prends en compte ton conseil si ça ne fonctionne toujours pas.
@alcools c'est étrange, certains ont des soucis avec l'usb 3 d'autres non, le suivi du g2 engine n'est pas au point chez clavia je pense...
J’ai un G2 et un G2 engine.

Sujets les plus actifs dans "Synthés à modélisation analogique en rack"

Les dernières questions dans "Synthés à modélisation analogique en rack"