Bonjour à tous,

Je viens vous aujourd'hui avec le poids de mon ignorance en matière de Midi / Audio Settings et des paramètres DAW.

Bref, j'ai un petit setup pas bien grand composé d'une Tanzbär 2, d'un Digitone et j'ai une carte son Audiobox VSL 44.

Après moulte branchement je me suis rendu compte que quand j'ouvrais un projet ableton et que j'insérais un sample (loop) sur une piste audio, le son sortais convenablement sur le master (mes enceintes). Quand j'appuyais sur PLay, le sequenceur de la tanzbar se lançait normalement, lisant le pattern en cours mais petit à petit le son du sample baissait et devenait inaudible. Quand j'augmente le nombre de traitement simultanés de sample dans les préférences ableton (passant de 32 à 256) je ré-entend les pistes audio d'ableton mais plus la tanzbar. bref, je pensais que le problème venait de la carte son qui se fait un peu vieille.

Du coup je change de branchement pour aujourd'hui arriver comme cela :

PC => USB Digitone (via overbridge)
Midi Out/thru Digitone => Midi In Tanzbar 2
Audio L R output Digitone ==> Enceintes
Tanzbar audio Output => Audio Input L / R Digitone

De plus, le digitone est utilisé comme interface audio dans ableton.

Quand je joue sur le digitone, j'entends le son dans le master et quand je joue un sample sur ableton j'entends également sans problème : Youpi, un pb résolu.

MAIS :

Le but est de séquencer ma tanzbar sur les 4 midi tracks du digitone. Sauf que ça ne se passe pas comme prévu... voilà la liste des questions problèmes

1) PB N°1
Je n'entends aucun son de la tanzbar sur le digitone.
- Sur le digitone, j'ai suivi le manuel elektron sur les modifications de Settings (USB/MIDI PORT CONFIG etc)
- Sur la tanzbar2, c'est déjà plus compliqué les menus étant très vagues j'ai mis : MIDI CC RX:yes (rx = reception) et Midi Note RX : Yes

Malgré le switch de channel sur le digitone (de 1 à 16) je n'entends strictement rien.

2) PB N°2
Avec le VTS Overbridge dans ableton, je crée une piste audio et j'ai la possibilité de choisir 4 tracks (celles de la digitone) pour record les channels séparément. Je vois les 4 tracks principales mais je ne vois pas les 4 midi tracks.... Y a-t-il une manip à faire ? Car sinon je ne vois pas l'intérêt d'avoir 4 midi tracks en plus pour séquencer un synthé externe si on ne peut pas le record séparément dans ableton.

3) PB N°3
j'ai l'impression qu'il y a une latence (forcément) entre ce que j'entends et ce que j'enregistre mais quand je modifie la latence dans les préférences ableton je n'entends pas de changement.. je crois que je rate un truc ou que je modifie pas la bonne latence..

4) Question subsidiaire :
Y-a-t-il un moyen quand on lance l'enregistrement réalisé sur ableton, de n'entendre que ce qui vient du DAW et pas également le pattern du digitone ? Car à l'heure actuelle, une fois mes 4 tracks enregistrées, si je veux écouter 1 en particulier et que je lance play sur ableton, ma digitone se met à jouer également le projet (ce qui est normal techniquement puisqu'elle est sync au DAW). Mais je voudrais pouvoir entendre QUE l'enregistrement/pistes audio d'ableton.


Je vous remercie tous, d'avoir tenu bon et d'être arrivé jusqu'ici, merci encore plus si vous avez un élément de réponse à m'apporter. Cela fait une semaine et demi que je lis des manuels, que je regarde des tutos, que je branche, débranche, rebranche, contrebranche, accrobranche des cables en espérant un miracle.

ALED.:(((
Merci