close
subdirectory_arrow_left subdirectory_arrow_left Synthés numériques en rack
Matériel Synthés numériques en rack {{currentManName}}swap_horiz Korgswap_horiz Rechercher une marquekeyboard_arrow_down

Transfert de fichiers sysex - forum Korg M1R

Bonjour ; étant nouveau membre depuis peu je ne connais personne dans ce forum . si une personne peut me dépanner ; ça serait sympa . voici mon problème :ayant changé récemment la pile mémoire ;je n arrive pas a réinstallé mes sons d usine . je transfère pourtant le fichier en sysex via midiox mais aucun sons n arrive a la machine .j ai un câble usb/ midi qui part de mon pc pour le branché sur le m1r .j ai branché le in du pc dans le out du korg et le out du pc dans le in du m1r . est ce bien ça ? dois je branché les 2 prises midi en même temps . si une personne peut m aider ; je lui en serait reconnaissant . merci
Hello,
tout d'abord, bonne année à tous!! :D:

Concernant ton problème de transfert sysex sur ton M1R, vérifie les choses suivantes:
- MIDI-OX reconnaît-il ton adaptateur USB/MIDI? Lorsque tu choisis "Option/MIDI Devices..." dans MIDI-OX, tu dois voir apparaître le nom de ton matériel USB/MIDI avec "MIDI In" dans la fenêtre "MIDI Input" et avec "MIDI Out" dans la fenêtre "MIDI Output"
- Ton M1R est-il correctement réglé? Va dans le menu "GLOBAL/MIDI GLOBAL" et contrôle que le canal MIDI soit réglé sur 1 ("CH= 1" ). Dans le menu "GLOBAL/MIDI FILTERING", EXCL doit être réglé sur "ENA". Dans les menus "PROGRAM MEMORY PROTECT", "COMBINATION MEMORY PROTECT" et "SEQUENCER MEMORY PROTECT", Internal doit être réglé sur "OFF" les trois fois.

Si tous ces réglages sont corrects et que ça ne fonctionne toujours pas, essaie également de croiser les deux câbles MIDI sur ton M1R (IN-OUT/OUT-IN)
Merci pour votre réponse cher stéphane ( on a le même prénom) ; je m exécute a la tache immédiatement et vous tiens au courant . bonne année 2008 a toutes et a tous !
Re bonjour ; j ai maintenant un signal qui arrive a mon m1r .le voyant "midi" reste fixe quand je lui envoi un fichier . par contre ; sur l affichage ; aucun nom de sons n apparaît . je me reconnecte sur mon synthé et la je n ai aucun sons qui sort ou très rarement .de quoi cela peut il bien venir?
Difficile de faire un diagnostic précis lorsque l'on n'est pas sur place, mais je te conseillerais d'essayer tes transferts avec un autre logiciel comme Sysexbox également gratuit
Merci pour votre gentillesse ; j essaierai ce logiciel on ne sais jamais .merci pour tout
Bonjour,
J'ai aussi eu quelques problèmes à transférer des SysEx de mon Mac à mon M1R. Le voyant MIDI restait bloqué et les sons étaient corrompus... Et ce avec plusieurs logiciels (SysEx Librarian, MidiQuestXL, Pro Tools 9...).
J'ai vite soupçonné l'interface MIDI utilisée; un câble ALESIS USB-MIDI, et l'ai changé avec une M-AUDIO MIDISPORT 2x2. Et là tout fonctionne à merveille avec tous les logiciels mentionnés ! :-p
salut je cherche des sysex pour ce synthé et notamment ceux d'usine !!! merci bcp ! <3
cadeau:8)

https://drive.google…9FUmc?usp=sharing
Citation :
cadeau:8)


Super! Un tout grand merci!!

Bonne zik à tous ;)
1/1

Sujets les plus actifs dans "Synthés numériques en rack"

Les dernières questions dans "Synthés numériques en rack"