close
subdirectory_arrow_left subdirectory_arrow_left Synthés numériques en rack
Matériel Synthés numériques en rack {{currentManName}}swap_horiz Rolandswap_horiz Rechercher une marquekeyboard_arrow_down

Bruit de grésillement "static noise" : origine et solution - forum Roland XV-5080

Hello tout le monde :)
j'ai récemment acheté un XV-5080 sur Ebay et en le testant j'ai remarqué des craquements audios dans les sons qui disparaissaient à chaud
quelques recherches sur Internet m'ont orienté sur des gens qui avaient le même problème, connu en tant que "static noise" ou "sparkling noises"
ici on peut voir le problème en vidéo


ça sonne comme un problème de désynchro d'horloge donc j'ai contrôlé l'horloge principale du système, la PLL et tout semblait fonctionner correctement.
après avoir contrôle les tensions d'alimentation, j'ai remarqué une forte ondulation sur la ligne 3.3V des DSPs
voila quelques images des tests
là ou le scope est connecté en utilisant la méthode de la "queue de cochon"
https://medias.audiofanzine.com/images/thumbs3/1899582.jpg

et les résultats
https://medias.audiofanzine.com/images/thumbs3/1899583.jpg

420mV d'ondulation!
la fréquence semble être vers les 378KHz
https://medias.audiofanzine.com/images/thumbs3/1899584.jpg

et maintenant avec une capa connectée avec la même échelle qu'auparavant
https://medias.audiofanzine.com/images/thumbs3/1899585.jpg

le courant consommé en sortie du régulateur est mesuré à 350mA max
https://medias.audiofanzine.com/images/thumbs3/1899586.jpg

au début, je pensais que le régulateur était défectueux et j'ai cherché un modèle de remplacement ayant les spécifications les plus proches
le bruit de sortie doit être proche de 55µV,la réjection d'alim d'au moins 64db, une régulation de ligne proche de 15mv et une régulation de charge de 25mV
https://medias.audiofanzine.com/images/thumbs3/1899587.jpg

donc j'ai choisi un KF33DBT
https://medias.audiofanzine.com/images/thumbs3/1899588.jpg

le remplacement du régulateur à résolu le problème
une vidéo avant :


et après avoir remplacé le régulateur:


mais le bruit d'ondulation était encore étrangement trop élevé. j'ai donc dessoudé la capa de 47uF en sortie du régulateur pour la mesurer.
Elle semblait ok au multimètre mais pas au pont LCR qui l'indiquait HS. il la mesurait à 1uF au lieu de 47uF!
Le remplacement du régulateur a résolu le problème en fait car le nouveau est plus stable avec moins de capacité en sortie.
Pour complètement résoudre le problème et par sécurité, j'ai préféré faire un "recap" de la machine.
Pour ça j'ai utilisé des condensateurs Nichicon série CD 105°C 2000 heures (les 5000 heures n'étaient pas dispos avec un fort courant d'ondulation, une faible ESR et la même taille)

10uF 16V : UCD1C100MCL1GS
22uF 16V : UCD1C220MCL1GS
47uF 6.3V : UCD0J470MCL1GS
47uF 16V : UCD1C470MCL1GS
47uF 25V : UCD1E470MCL1GS
100uF 16V : UCD1C101MCL1GS
220uF 6.3V : UCD0J221MCL1GS

Je pense que les images parlent d'elles mêmes :
https://medias.audiofanzine.com/images/thumbs3/1899589.jpg

J'ai remplacé le régulateur et ajouté une diode transil 3.3V
Je fais toujours ça quand je travaille sur un vieux synthé, ça coute pas cher et ça sauve la vie de l'électronique en cas de grosse défaillance de l'alim.

oui! nanofarads! pour une capa de 47uF!
https://medias.audiofanzine.com/images/thumbs3/1899590.jpg

J'ai mesuré chaque valeur des anciens condos et fait un tableau. ça donne une idée!
https://medias.audiofanzine.com/images/thumbs3/1899591.jpg

Donc je recommande chaudement aux possesseurs de XV-5080 (et peut etre des 2080 et autres) de faire un recap de leur machine (ou de le faire effectuer) car ces condensateurs semblent mourir.
Et ils sont à l'origine de ce fameux problème "static noise"
l'ondulation causée par la faible capacité finale des condos défaillants génère des désynchros d'horloge des DSPs et des conversions I2S des DACs
Le régulateur d'origine ne semble au final pas à l'origine du problème mais ça semble bien être les condensateurs. ceci dit, je garde le nouveau régulateur car il est plus stable avec moins de capacité en sortie, a une plus haute réjection d'alim et moins de bruit de sortie.

Maintenant je fais un recap de l'alimentation et j'ai diminué la tension de sortie à 5V qui est un peu haute à la base (mesurée à 5.2V).
le XV-5080 semble fonctionner avec une forte température à l'intérieur (mauvaise ventilation) pour preuve, le PCB de l'alim est carrément marron autour de certains composants.
je vais d'ailleurs les changer car le fait de travailler à haute température diminue beaucoup leur durée de vie et comme ils pilotent de transistor de puissance du primaire, cela pourrait causer une grosse défaillance (surtout auditive, du genre pétard xD)

tout fonctionne bien mais l'alim génère un buz au démarrage que je n'aime pas du tout. en fait c'est une alim de mauvaise qualité, de type flyback quasi resonnant mais avec une mauvaise régulation.
au bout du XV quand la conso est faible, je mesure un ripple de 880mV crete à crete sur la sortie 5V!!
bref, je n'aime pas ça.
perso je l'ai remplacée par une de meilleur qualité, et après comparaison entre des artesyn, RS, traco, j'ai retenu la XP power grade médical modèle ECM40UT33, elle coute 45 euros HT chez RS, il y a un poil de câblage simple à faire et 3 trous à percer mais au moins, plus de soucis de buzz, elle a une bonne régulation de ligne et de charge et on a la conscience tranquille....


Le topic original se trouve ici: http://forums.roland…;p=298986#p298986
Salut,
Désolé de déterrer un vieux post, mais merci pour les infos !
Je viens d'acheter un XV5080, et me retrouve avec un soucis, et j'aimerais savoir si celui-ci est similaire à celui que tu as rencontré. Je précise que je n'ai pas laissé branché la machine assez longtemps pour voir si le problème disparait aprés quelques heures.
En gros :
- quand le volume est bas/à moitié du max sur le potard principal en facade, pas de soucis.
- quand je monte le volume en facade ou via les réglages internes, un craquement semblable à une saturation se fait entendre sur un certain nombre de patchs. Craquement aussi présent quand la plupart des patch sont joués à vélocité max.

Ca ressemble à ce que tu as rencontré ?
Si oui, n'ayant aucune connaissance en électronique, sais-tu vers quelle type entreprise d'électronique je dois me tourner : magasin spécialisé dans le son, électronicien classique?

Merci !
1/1

Sujets les plus actifs dans "Synthés numériques en rack"

Les dernières questions dans "Synthés numériques en rack"