close
subdirectory_arrow_left subdirectory_arrow_left Synthés numériques en rack
Matériel Synthés numériques en rack {{currentManName}}swap_horiz Yamahaswap_horiz Rechercher une marquekeyboard_arrow_down

Notes qui se figent par midi - forum Yamaha Motif-Rack XS

Bonjour à toutes et tous,
J'expérimente en ce moment le Rack XS piloté par Mainstage. Il semblerait que le XS a du mal à recevoir les "note OFF". Du coup, il maintient certaines notes pendant le jeu (et dès quelques secondes d'envoi de midi par un clavier, en l'occurence un NordStage). Quelqu'un a-t-il expérimenté ces problèmes ?
Le Mac reçoit bien les note OFF. Ma config est NorStage--->MOTU Midi Express--->Mainstage--->MOTU--->XS Rack.
Il semblerait que le problème disparaisse en USB (à éprouver dans le temps).
Le midi par USB serait-il donc plus fiable que le traditionnel midi par DIN ??? :)

Le mien est exclusivement connecté va USB et aucun problème rencontré jusqu'à présent, je ne l'ai jamais connecté en midi DIN fonctionnant très bien en USB...

Les note off qui se perdent seraient plus à mon avis liées à l'interface, c'est un problème que j'ai rencontré sur diverses interface midi/USB (ainsi que l'instabilité de l'horloge midi). Si la MOTU, (bien que super stable) est très chargée en ports midi et en messages midi, il y a des chances que certains messages se perdent, notamment les notes off et la synchro d'horloge...

 

Merci Captain. A garder en mémoire donc. C'est vrai que je n'arrive pas à interdire à mon Korg TR d'envoyer un flux continu de données. (même en filtrant tout sauf les notes en entrée de la MOTU).
Je ne sais pas si c'est de l'horloge ou un truc dans le genre, mais c'est peut-être ça qui sature le débit. Je continue en USB ;-) Thanks
J'ai essayé dans tous les sens. Nord / Korg TR / Motif entrées/sorties midi, entrées/sorties USB, mix midi out/USB IN ou inversement... Au final, il semble que j'ai une config "jouable" (c'est à dire sans blocage de note en passant le midi IN du Motif Rack par ma RME et plus par la MOTU. Vraiment étrange. Obligé de désinstaller les softs USB Yamaha (StudioManager, YSUSB driver, Motif Editor) pour ne pas avoir de "contrôle en temps réel" qui entrent en continu dans le Mac (pas trouvé comment filtrer ces messages). Bref... pas simple. Je cherche une autre interface midi plus "puissante" et surtout stable. Je n'arrive pas à filtrer en entrée d'interface les messages "horloge" du Korg TR

Quel DAW utilises tu ?, ils se pourrait que tu ais des boucles de signaux midi (midi thru activés sur tes instrus ou des trucs dans le genre). J'ai une config quasi similaire (RME + MOTU 128 express), la MOTU est est super stable, toutes mes entrées sont allumées en permanence (tous les synthés envoient de l'info midi) par contre les sorties midi ne s'allument (sur la motu) que si des messages midi sont envoyés. Regarde si les ports de sortie de ta MOTU sont tous allumés en permanence si les sorties sont toujours allumées, alors tu as des boucles.

Je pense plus que si saturation de signaux il y a, ils ne proviennent certainement pas de ta MOTU mais des synthés eux mêmes, il y a peut être des réglages à peaufiner...,

Je prends pour exemple mon Tetra, si je mets le paramètre midi OUT sur Thru dans la bécanne, alors j'obtiens une boucle de signaux qui me bouffe toutes les ressources midi, le tetra rebalance tout ce qu'il reçoit sur la prise midi in sur la midi out,, comme le paramètre "midi thru" est activé dans cubase (autrement je n'entendrais pas ce que je joue sur cubase vu que mes synthés sont en local OFF). Il suffit que je rebascule le paramètre "midi out" du tetra sur "midi out" et la boucle s'arrête...

 

Merci pour tes conseils. Je vais voir tout ça ce week end ;-)
J'ai même pensé à des problèmes de câbles midi, ou câbles USB, mais ça fonctionne en direct.
Je suis sur Mainstage 3 (pour le Live). Pour le studio c'est Cubase 7 mais pas encore beaucoup essayé avec le nouveau Mac.
Toutes les OUT des MOTU sont allumées et je n'ai pas de voyant. J'ai seulement un voyant allumé en continu, cemui du IN qui vient du Korg TR (horloge en continu). Mais même en déconnectant le TR, j'avais quand même des figeages de notes. J'ai peut-être une piste du côté Nord; il semblerait qu'il est plus "fiable" en envoi midi sur son port USB (peut-être un problème de débit).
Bon je continue mes investigations et je posterai mes essais et conclusions pour qu'elles servent
Retour d'expérience. Bon finalement (après avoir expérimenté toutes ou presque les config de branchement) une solution stable paraît être celle-là: NordStage en USB, Korg TR qui passe par l'interface MOTU Micro Express, Motif Rack XS en USB. Le seul truc qui me "chagrine" c'est que Mainstage reçoit en continu des messages "Temps réel" du Motif (pareil avec une 01V dès que je la connecte).
Je filtre les messages d'horloge venant du TR par la MOTU avec ClockWorks mais pas moyen de filtrer en entrée des messages par USB. Ce qui est étonnant c'est que la fenêtre Config MIDI de OSX me permet de filtrer certains canaux sur le Nord (en USB) et pas sur le Motif.
Pour l'instant ça fonctionne sans bug détecté. Espérons que c'est 100% fiable
Mainstage...
Bonjour
Je viens d'acquérir un motif rack XS d'occasion et je rencontre le même problème évoqué par Procman sur ce fil. Je dispose d'un clavier CVP 307 Yamaha (un super instrument!!) que j'ai raccordé avec une prise MIDI au port MIDI OUT du piano et au port MIDI IN du motif rack. j'ai réglé le paramétrage du CVP au niveau de la transmission sur MIDI/USB CH1 qui couvre la totalité du clavier. Sur le rack, j'ai paramétré UTILITY GENERAL page 2/5 layer 1-4 parts ON pour récupérer les sons en mode MULTI Arpéges.
Tout se passe bien durant quelques jeux sur le piano et soudain, tout se fige, les notes sont bloquées et c'est le joyeux bazar!!! Il faut reprogrammer une autre VOICE OU MULTI pour à nouveau jouer et tout recommence dans les secondes qui suivent.
J'ai essayé toutes les configurations de transmission des données MIDI sur mon piano, sans amélioration. Quelqu'un peut-il me trouver la solution? Je l'en remercie à l'avance. Je doute que le MOTIF RACK YAMAHA soit défaillant, les démos sont bien fonctionnelles et c'est sans doute un problème de paramétrage que je ne domine pas.
https://medias.audiofanzine.com/images/thumbs3/yamaha-motif-rack-xs-2785006.jpg
1/1

Sujets les plus actifs dans "Synthés numériques en rack"

Les dernières questions dans "Synthés numériques en rack"