Boujour à tous,
Merci d'avance pour ceux qui m'aideront et qui seront indulgents, car je débute, et je ne suis pas sûr de mon coup...je dirais même que je patauge...

Alors voilà : il y a quelques années, j'utilisais Reason 5 sur un pc HP sous windows 7. Je me contentais de la carte son intégrée du pc, car à vrai dire, vu mon utilisation d'amateur pur, ca me suffisait et ca fonctionnait assez bien.
Mais voilà, depuis j'ai changé de PC (à présent je suis sous windows 10, et toujours pas de carte son exterene), j'ai réinstallé Reason 5 et comme cela fait des années que j'ai pas touché à Reason, je ne suis pas sur d'avoir tout bien paramétré...

Et le problème étant, que mon clavier actuel est bien reconnu, mais qu'il ne se passe rien quand je veux enregistrer....
J'ai téléchargé ASIO4ALL que j'ai sélectionné dans Préférence - Audio (quand j'écoute la démo, j'ai bien du son), ensuite j'ai sélectionné mon clavier manuellement (car il s'agit d'un clavier Yamaha qui n'est ni auto détecté, ni dans la liste), dans la liste de choix déroulant de MIDI Input, je trouve bien ce qui est sensé correspondre à mon clavier (DigitalKBD) et quand je clique sur "FIND" et que j'appuie sur une touche, il ne se passe rien....

Ensuite, si j'essaye de jouer avec subtractor par exemple, il ne se passe rien non plus, et d'ailleurs quand je veux changer de patch, et que je suis dans "Patch Browser" il n'y a aucun son non plus, je n'arrive pas à entendre l'extrait.... (le cadre 'Audition" est d'ailleurs en grisé je ne sais pas si ca a un lien...)
Enfin bref, j'ai vérifié tous les pilotes, ça a l'air OK, j'ai téléchargé Musicsoft Downloader qui va avec le clavier, et le clavier est bien reconnu et connecté.

Ma question est la suivante : si j'installe une interface audio (exemple Beh­ringer Xenyx 502) est ce que ça va régler le problème, ou est ce que je suis à l'ouest dans mon paramétrage de Reason ?

Merci à ceux qui m'ont lu et merci d'avance pour vos conseils avisés ;)