close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Abletonswap_horiz Rechercher une marquekeyboard_arrow_down

ableton 10 live lite

Bonjour
Je viens de recevoir ma carte son scarlett solo 3éme génération avec le logiciel Ableton 10 live lite
mon problème est le suivant:
Lorsque j'enregistre une piste audio (Guitare électrique) je m’entend bien dans les deux côté du casque mais une fois l'enregistrement terminé quand je veux relire la piste enregistré je n'ai le son que dans le côté droit du casque.
Dans Ableton au niveau de la piste audio j'ai un trait vertical en haut et mon signal (ce que je viens d'enregistrer) en bas
Ta piste qui doit être mono, est enregistrée en stéréo...donc sur un seul côté. Pour corriger, tu dois changer l'entrée dans les paramètres de la piste et ne sélectionner que l'entrée où est branchée ta guitare.
Salut,

https://cdn-resources.ableton.com/80bA26cPQ1hEJDFjpUKntxfqdmG3ZykO/static/images/manual/en/VocoderRoutingExample_opt.f76fd71613fb.png

ici, en entrée de piste tu as sans doute 1/2 comme dans l'image (audio from).
Tu dois configurer l'entrée pour avoir uniquement 1 ou 2 et pas 1 et 2, avec la scarlett solo et une guitare il me semble que c'est l'entrée 2 qu'il faut utiliser.

Le fait d'avoir 1 et 2 permet de faire un enregistrement stéréo, c'est à dire qu'Ableton considère l'entrée 1 comme étant à gauche et la 2 à droite.
Pour remédier à ton problème, il faut utiliser et configurer qu'une seul entrée pour avoir un enregistrement mono qui soit restitué des deux côtés de ton casque.
:aime:

Merci je viens d'essayer et sa fonctionne parfaitement (il faut se mettre sur 2)

Gérald
Bonjour je viens d avoir ableton 10 lite , j'ai un piano et 3 micros branchés derrière, je les vois pas, donc impossible de les enregistrer. Quelqu'un peut m'aider svp
Bonjour je viens d avoir ableton 10 lite , j'ai un piano et 3 micros branchés derrière, je les vois pas, donc impossible de les enregistrer. Quelqu'un peut m'aider svp
Salut Rodonico. Si tu ne vois pas les entrées micro dans le menu Audio From de tes pistes, comme c'est illustré dans le post de bNoir ci-dessus, je te conseille de vérifier si ta carte est correctement configurée dans Live.

Pour ce faire, il faut aller voir dans l’onglet Audio des Préférences de Live et vérifier si ta carte son est sélectionnée dans l’entrée Audio Input Device. Une fois la carte sélectionnée, au besoin, tu peux cliquer sur le bouton Input Config pour activer ou désactiver certaines entrées.

https://medias.audiofanzine.com/images/thumbs3/ableton-live-10-lite-3002512.png

https://medias.audiofanzine.com/images/thumbs3/ableton-live-10-lite-3002513.png
1/1

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"