close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Abletonswap_horiz Rechercher une marquekeyboard_arrow_down

Bug - Ableton Freeze pendant le set lors des changements de scènes

Bonjour,

Je vous écris avec un énorme désespoir:((.
Notre groupe de musique (duo électro avec batteur et homme-machine :) ) est en cours de développement s'heurte à un gros problème sur l'utilisation d'Ableton 10 suite en Live.
En effet, sur les 3 derniers mois de Macbook Pro à 3 reprises en espérant à chaque fois que cela allait régler le problème mais en vain.
Au cours de notre live, et à plusieurs reprises (jamais au même endroit), le projet freeze pendant quelques secondes lorsque je change de scène (réalisé via un Push 2).
Étant donné les performances du MacBook Pro (16", 2019, I9, 8 coeurs, 16 Go de RAM) que je viens de récupérer en espérant régler définitivement le problème, je suis surpris de constater encore une fois.
Voici un exemple où j'ai filmé l'écran lorsque cela se produit :

Je lance la scène « verte » pour nous donner le bon tempo au départ (à mon ami batteur et moi-même) et lorsque je lance la scène d’après on voit qu’ableton freeze.

Je tourne à une taille de buffers de 128 et une fréquence d'échantillonnage à 44,1hz.
En diminuant la taille des buffers, le problème est moins fréquent même s'il persiste mais pas contre j'ai des petits craquements à chaque lancement de scène (typique d’une taille de buffer trop basse).
J'ai essayé de mettre les fichiers audio des loops dans la RAM via l'option mais cela a empiré le problème.
Je précise aussi que mon projet ableton a été ultra optimisé pour éviter des problèmes de performances :
- Présence d'aucun instrument virtuel : uniquement des sampleurs/simpleurs/drum rack
- Très peu d'effet, uniquement ceux d'ableton et les moins gourmands en CPU
- Automations pour éteindre les sampleurs/simpleurs/drum rack/effet lorsqu'ils ne sont pas utilisés...

J'ai essayé de trouver des solutions via des forums mais aucune des solutions proposées ne fonctionnent, j'ai investi beaucoup de temps et d'argent pour que ce projet aboutisse et nous devons refuser des dates car nous n'avons pas la garantie que tout fonctionnement en Live à cause du logiciel.

Le CPU reste inférieur à 20% et le "D" (qui signale un bug du disque dur) ne se s'allume jamais en rouge, donc en théorie tout marche nickel !

Avez-vous une idée de quoi cela peut venir ?

Merci à tous pour votre aide !

Thib
UP
salut,
Tu utilises quoi comme interface audio?
au niveau de ton projet, tu as "reunis et sauvegarder"?
L'ensemble de ton projet est sur ton disque principal? disque ssd?
Tu utilises quel format 24bits/16bits? normallement en 24bits ca passe nikel, tout dépend tes drivers audio.

niveau config ça semble optimal, ça ressemble à un soucis d’accès aux fichiers, peut être qu'en créant un dossier vers ton projet dans "places" ça atténuera les drops
As-tu essayé sur un autre ordinateur ? Sur un PC ?
Quelle carte-son utilises-tu ?
as-tu d'autres périphériques branchés sur l'ordinateur en même temps ? souris, contrôleurs ou autres ?
Bonjour,
désolé je viens de voir vos réponses.

Je suis sur une UAD Apollo 8P comme interface.
J'ai tout réunis dans un nouveau projet clean que j'ai gardé en local pour éviter la communication avec un DD externe.

Je suis en 24 bits.
J'ai essayé sur d'autres mac, le problème persiste. Outre les controlleurs cités (PUSH 2 + MASCHINE MKII) je n'en ai pas d'autres.

@Indoor cat : "peut être qu'en créant un dossier vers ton projet dans "places" ça atténuera les drops" : peux-tu stp détaillé ce point stp ? Je ne t'ai pas suivi
Ça m est déjà arrivé et c etait un vst (turnado de surgarbyte) qui était à l origine de ça. Une fois supprimé du projet, ça fonctionnait parfaitement.
Pour trouver le pb, j avais du, sur une copie, supprimer chaque piste une par une, en jouant entre les suppressions et attendre que ça freeze.
En espérant que ça t'aide.
Bon courage.
Sur ta video on voit au moment de ton freeze que tu reçois une clock et que tu envois une clock en même temps.
Peut être une piste à creuser.
Sinon Ableton recommande aussi pour la stabilité de la synchronisation d'utiliser un port midi à part pour l'envoi de message sync seulement, et un autre port pour les CC et les midi note.
1/1

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"