close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Abletonswap_horiz Rechercher une marquekeyboard_arrow_down

Problème avec le bouton "Réactiver l'automation" - forum Ableton Live 9 Suite

Bonjour,

Cette fonction supposée être pratique me pose problème et je ne sais pas encore pourquoi.

Je joue en live avec la Session view, avant de jouer je lance l'enregistrement depuis la barre de transport afin d'enregistrer ce que je fais dans l'Arrangement view. Le but est d'enregistrer ce que je fais sur mon launchpad mais aussi des automations d'effets.
Jusque la tout va bien mais a la relecture le petit bouton "réactiver l'automation" passe a l'orange et les automation du coup passent au gris et ne sont plus lues! J'ai beau appuyer sur le bouton pour qu'il arrête de m'ennuyer mais il se remet a l'orange tout seul.
Bref je ne peux pas travailler correctement.

Y a t-il quelque chose que je fais mal ?

Merci d'avance les amis.
Personne n'a la réponse a ce mystère ?
Bon après recherche et suppression c'est l'IAC bus de apple qui foutait le brin.

Je l'avais utilisé pour lancer automatiquement la lecture au tempo depuis la piste master en mode session view, puis un jour j'ai du mal reconfigurer, d'ailleurs il court-circulait aussi mon launchpad mini si quelqu'un a un problème avec les usermodes 1 et 2, boutons qui ne s'enclenchent pas et ne deviennent pas lumineux après mapping, ça peut être le problème.
Petite info en plus, le control change 0 sur le channel midi 1 pose également des problèmes d'affichage au launchpad midi.
Juste pour signaler que j'ai eu le même soucis.
Désactiver les entrées / sorties de l'IAC bus permet de retrouver un fonctionnement normal du bouton Réactiver l'automation.
Désactiver l'input midi "telec" du contrôleur suffit sur Live 9.6
Problème tjrs non résolu 3 ans après https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif

Si on enlève l'input de contrôle on ne peut plus utiliser le contrôleur pour contrôler ? Ou alors le script du launchpad fonctionne même sans ça ?
les assignation par défaut n'ont pas besoin de telec en input, celui ci ne sert que pour ajouter des assignation manuellement

:idee:
Bon ça fait deux ans que jai ce probleme du coup jenregistrais direct en audio pour jouer les automations mais cetait hyper galere du coup jai desactivé LIAC et ça refonctionne nikel
Merci :bravo:
Merci, 6ans plus tard mais merci, c'était bien le port IAC qui foutait la merde :) !

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"