close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Appleswap_horiz Rechercher une marquekeyboard_arrow_down

Problème de panoramique avec les enceintes - forum Apple Logic Pro X

Salut à tous,

J'ai un problème très étrange qui vient d'arriver.
Quand je travaille sur le mix d'une chanson et que je veux paner telle piste toute à gauche mettons, au casque, je l'entends effectivement tout à gauche, mais dans les enceintes, je l'entends à la fois dans les deux. Il n'y aucune position du panoramique qui me permettre, au niveau des enceintes, d'entendre le son tout à gauche (ou meme tout à droite). On dirait que c'est toujours plus ou moins centré... Alors qu'au casque, no problem, ca marche.
En fait on dirait que mes enceintes ne restituent plus justement la répartition du son dans l'espace sonore, et je ne sais pas à quoi c'est du...
Quelqu'un aurait il une idée ?
comment sont raccordées les enceintes à la carte ?
Quelle est la carte ?
Elles sont raccordées par jack sur deux sorties d'une interface audio Appolo Twin
Salut.

C'est bizarre ton truc, puisque chaque enceinte est reliée par son propre jack ça ne peut pas venir de là.


Si tu mets une piste mono en solo et que tu panoramiques tout gauche ou tout droite alors cela doit se répercuter sur les deux vu mètres de la sortie stéréo de Logic, est-ce la cas? Je ne connais pas ton niveau et avant toute chose il faut checker que ce n'est pas une problème de perception.

Parce que sinon je ne vois pas trop, peut être que tu es en loi de panoramique 5.1 ou alors que tu as une reverb qui traine ou encore tu as un plugin mono qui traîne sur la sortie master...

Bref que disent les vumètres en sortie?
Ouais en fait c'est très bizarre parce que la répartition dans le champ stéréo se fait tres bien au niveau du casque, mais pas du tout au niveau des enceintes. Je n'ai pas mis sur la Stéréo Out de plug in mono, d'ailleurs quand j'en mets un et que je coche "mono", je me rends compte que le son est exactement le meme que quand je le décoche (!!!)


"Si tu mets une piste mono en solo et que tu panoramiques tout gauche ou tout droite alors cela doit se répercuter sur les deux vu mètres de la sortie stéréo de Logic, est-ce la cas? Je ne connais pas ton niveau et avant toute chose il faut checker que ce n'est pas une problème de perception."..
Ouais c'est le cas ca se répercute sur les deux vu mètres de la stéréo out. Quand je mets tout à gauche, il n'ya que le vu mètre gauche du Stéréo Out qui s'allume.
Et les vu-mètres de la carte ils disent quoi?
Putain j'espère que c'est pas ca.... : J'ai une Appolo Twin et les voyants qui contrôlent le niveau de volume des enceintes qui normalement ne clignotent pas, là , clignotent un tout petit peu, en fait elles s'éteignent un tout petit peu et ensuite se rallument, régulièrement, comme un battement de coeur.
PAR CONTRE, ca ne fait pas ca sur les memes voyants, quand je contrôle le niveau non pas des enceintes, mais du casque...

Hey , essaye d'aller faire un tour dans les paramètres de ta carte ( tu as souvent un logiciel fourni avec ) , tu as peut être assigné un canal virtuel mono sur ta paire d'enceinte .
correction : les vu metre qui clignotent, c'est pas ceux du volume général (qui sont ok : y a les deux et ils ne clignotent pas), mais ceux du gain d'entrée. Je pense que ceci explique cela...Qu'en penses tu, King C ?
Loy 71, bien vu ! Mais je ne pense pas que ce soit ca. Je ne suis pas capable d'assigner un canal virtuel mono à ma paire d'enceintes, je ne sais pas faire ca... ;)
Ce que tu racontes n'est pas très clair.

Les vumètres de la sortie stéréo de ta carte affichent-ils un signal stéréo ou mono?

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"