close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Appleswap_horiz Rechercher une marquekeyboard_arrow_down

A.U Vocaloid 5 disparu - forum Apple Logic Pro X

Bonjour,

J'utilise de temps en temps Vocaloid (Yamaha).
Depuis ma mise à jour Catalina (un peu forcée), tout fonctionne sauf... Vocaloid.

Le standalone fonctionne,
Le component AU est validé,
mais n'apparait pas dans les instrument.

J'ai fait tout ce que je savais faire, mais là, je sèche.

Si quelqu'un a une piste, merci d'avance.

Pascal
Re bonjour,

J'ai oublié de dire, je suis sur Logic pro x 10.5

Je ne comprends vraiment pas comment un AU validé peut ne pas apparaitre dans les instruments...
J'ai désinstallé totalement, et re installé Vocaloid, mais rien n'y fait.
Cette version est pourtant documentée comme compatible Catalina.

Personne n'a une solution miracle ?

Merci,

Pascal
c'est pas une histoire de piste mono qui ne voit pas les plugs stereo, ou inversement?
Ou peut-être que le dossier a changé, c'est dans les instruments et plus dans les effets.. ou le contraire?
hmmm je ne pense pas.
C'est un instrument.
Normalement, on crée une piste instrument, on choisit Yamaha vocaloid.
Mais maintenant, vocaloid n'apparait plus dans ma liste d'instruments :(
Bonjour,

Suite de mes mésaventures, après un deuxième essai de dé-installation complète et ré-installation,
Logic ne valide plus le component...
Je n'arrive pas à trouver d'informations à ce sujet.
cette version 5.5 de vocaloid est censée marcher avec logic pro X 10.5 et Catalina.

Toute information sera bienvenue.
Merci
Il y a cela sur leur site:

Citation :
*Problems Utilizing the VOCALOID5 Update Program:
The latest version of the installer can be obtained using the download code included in the email you received at the time of purchase.
After retrieving the download code from the email, please download the latest version of the installer, uninstall the old version that you currently have, and then install the latest version.


Il faut désinstaller l'ancienne version et réinstaller de zéro, pas utiliser l'ancien installeur. Peut être une piste.
Bonjour,

Merci, mais j'avais déjà vu ça, et j'ai fait ce qu'ils disent.
J'ai bien installé la dernière version (5.5) après avoir tout desinstallé

Le mystère reste entier..
J'allais te demander si c'était bien un plug-in 64 bits, mais vu la date de release (mai 2020), c'est évident.
Hello, meme en le cochant dans la liste des plugins validés (même si la validation a échoué) dans les préférences de Logic, il n’apparait pas ensuite dans la liste des plugins incompatibles dans logic ? J’en ai quelques uns comme cela, ils ont une ligne dédiée dans la liste des plugins mais je peux les utiliser quand même dans Logic depuis mon passage à Catalina.

Non...
je peux en effet le cocher, et fermer la fenêtre de gestion des modules, mais il n'apparait pas dans la liste des instruments.
cela dit, c'est quoi la liste des plug-ins incompatibles ?

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"