close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Steinbergswap_horiz Rechercher une marquekeyboard_arrow_down

Ralentissements et craquements... non dus à Nuendo ? - forum Steinberg Nuendo

Bonjour,

Je n'avais pas utilisé mon Nuendo depuis un an. Je le reprends et voila que j'ai des craquements en lecture, Y COMPRIS avec des fichiers créés il y a longtemps et qui ne posaient aucun problème. Pourtant rien n'a changé dans ma config (hormis la mise à jour de la carte graphique et l'installation de quelques softs sans rapport avec le son).

Les craquements sont systématiques pour tous les morceaux, y compris en n'ayant aucun autre programme ouvert, sans aucune piste MIDI, en désactivant l'antivirus ou le réseau au point que Nuendo devient strictement inutilisable.

Mon opinion est qu'il y a un bout de soft (peut-être installé par l'un des programmes) qui fait travailler le processeur de manière récurrente: en affichant les performances VST, je constate en effet des pics très brefs de consommation CPU (genre 50%) survenant exactement en même temps que les craquements. Et ce alors qu'il n'y a aucune piste MIDI/VST !  

J'ai essayé de fermer un à un les processus résidents dans le gestionnaire de processus Windows sans parvenir à identifier si l'un d'eux était en cause (je peux copier ici la capture graphique des résidents si ça peut aider à trouver).

Je pense que Nuendo est innocent dans cette affaire mais je suis un peu désespéré car je ne vois pas comment avancer dans la résolution du problème.

Si quelqu'un a une idée, merci d'avance!

Mieux vaut tard que jamais.

J'ai le même problème, et un informaticien m'a dit qu'il fallait changer le disque dur, mais j'ai des sauts de surconsommation de CPU aussi,depuis le début, je viens de lire que c'est les vst2 qui font ça, par contre je ne suis pas sur que ce soit le disque dur non plus.

 

Si tu as trouvé la solution depuis fais moi le savoir, je travail sur nuendo 4.3

 

Merci d'avance

Salut Stefmex.
Qu'as tu comme carte son ?
Firewire ? As tu changé de port firewire à l'aide d'une autre carte ?
As tu du Nvidia en carte graphique ?
As tu une ou deux cartes graphiques ?
Quand tu écoutes tes morceaux dans Nuendo, est ce que ton volume est proche du 0 db ?

Carte son: Tascam us 428, en usb. ( j'ai désactivé l'autre interne à l'ordi, une realtek )

Une Carte video Nvidia 9800 GT. ( non j'en ai une seule )

Quand j'écoute mais morceau mon volume est proche de 0 db, tu veux dire le master, oui toujours, quand je fais un mix, après ça dépend de ce que je fais, mais quand j'enregistre les entrées sont toujours à 0 db en générale.

Mais le problème n'ai pas la, il y a comme des coupure avec avec nuendo, comme des sursauts de tension, avec l’écran qui clignote, et le cpu qui reste constamment à 50%, et qui passe au rouge a chaque instant.

 

 

 

Je pense à plusieurs choses :
- ton temps de latence est trop court
- je trouve que les pilotes Nvidia sont pas terribles ces derniers temps, surtout avec Windows 7. Moi aussi, j'ai le même soucis que toi à propos des écrans qui clignotent, mais, j'avais deux cartes graphiques dans le PC. Depuis que j'en ai retiré une, ça marche mieux.
- as tu un signal, en plus de ton ordi, qui passe par l'Us428 ? Je pense à ça car il m'arrive de saturer car mon mix sur l'ordi est à fond (0db) et que j'ai en plus un instrument qui est branché sur la carte son (comme une basse qui pourrait faire un léger buzz) et qui se rajouterait à ton mix. Je ne suis peut être pas très clair.

Bref, j'espère que tu vas trouver le problème.
1/1

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"