close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs généralistes
Matériel Séquenceurs généralistes {{currentManName}}swap_horiz Steinbergswap_horiz Rechercher une marquekeyboard_arrow_down

Bug métronome en 12/8. - forum Steinberg Cubase Pro 10.5

P'tit lu all...

J'essplique...
Ça fait plusieurs versions que j'avais constaté ce problème, mais jusqu'à aujourd'hui, j'avais pas eu besoin de modifier le métronome et du coup, ben j'avais laissé pisser pensant que a avait été réglé. Ben pôs du tout...

Donc si vous pouvez tester ça chez vous pour vérifier si c'est généralisé ou juste chez moi, ce serait cool.

-Ouvrez la Tempo Track
-Sur le temps fort d'une mesure non 0, placez un repère de modification de la signature rythmique.
-Réglez le en 12/8.
-Bouclez 2 mesures et activez la lecture bouclée.

À ce stade, à priori, le clic tourne sans problème et reprend correctement sur le premier temps de la boucle.

-Maintenant, revenez sur le repère en 12/8 que vous avez créé
-Sélectionnez le et changer le pattern de métronome par défaut, par exemple en utilisant le second pattern proposé nommé "1+1+1+1"
-Vérifiez la lecture du métronome sur la boucle de 2 mesures.

Est-ce toujours OK? Si oui, poussez le test un peu plus loin.

-Ouvrez "Transport > Configuration du Métronome"
-Dans l'onglet "Patterns de clic", descendez jusqu'à "12/8".
-Cliquez sur "Ajouter un nouveau pattern..."
-Nommez et éditez ce nouveau pattern comme suit:
https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-2936191.png
-Dans la Tempo Track, sélection votre repère de modification et sélectionnez-y le nouveau pattern que vous venez de créer.
-Relancez la lecture bouclée.

Ça fonctionne toujours parfaitement chez vous?

Si oui, vous avez du bol, parce que chez moi, la première lecture fonctionne correctement, mais la seconde coupe le son du métronome juste après le premier temps.

Comme je suis du genre joueur, dans l'onglet "Sons de clic" de la configuration du métronome, j'ai configuré un préréglage personnalisé avec 4 samples de voix parlée prononçant les mots "One, Two, Three et Four".
À mon grand étonnement, grâce à cette petite blague, je me suis rendu compte que Cubase était encore plus taquin que moi puisqu'il lit bien les 4 samples comme demandé pendant la première boucle. En revanche, au moment où il revient au premier temps de la boucle, c'est le sample "Four" qui est lu puis, silence total du métronome...

Bon, j'ai cru que ça pouvait venir de la partie "lecture de samples" lorsqu'on configure les "Sons de clic" sur "Utiliser des sons personnalisés" qui posait problème. Mais en fait non. En revenant sur l'option "Utiliser le sons de clic Steinberg", ça semble ne pas être au point non plus. J'ai l'impression que c'est lié à la durée de la boucle. Sur des boucles de 4 ou 8 mesures, tout va bien le métronome fonctionne sans problème à chaque lecture bouclée. Mais sur les boucles plus courtes de seulement 2 mesures par exemple, là, ça foire à chaque fois à la deuxième lecture.

Bref, merci de votre test et de vos retours...
Personne pour effectuer le test et me dire si je suis le seul concerné?
Alors je ne suis pas du tout expert en la matière et je viens de passer pas mal de temps à essayer de reproduire ton test, sans garantie d'y être vraiment parvenu d'ailleurs...

Si ça se trouve ce que je vais te dire est une énormité, mais au moins j'aurai essayé d'helper :mrg:

Il se trouve que sur mon Cubase, on ne peut sélectionner un pattern qu'en faisant apparaître un astérisque devant le pattern voulu :

https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-3017339.jpg

Autant l'avouer : Je l'ai découvert fortuitement, rien n'indique qu'il faut cliquer à cet endroit précis...:facepalm:

Chez moi en tout cas, quand l'astérisque est bien placé, le clic reproduit pile poil ce qui est dessiné sur le pattern.
Merci de ta participation. On se sent moins seul ;)
En fait, non, l'astérisque n'est pas nécessaire car la sélection du pattern voulu se fait directement dans l'éditeur de la Tempo Track en sélectionnant le marqueur de signature rythmique visé.https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-3017343.png
Ok je reessaierai demain, avec ton image c déjà plus clair.
Je viens de tester sous Cubase Pro 10, et je n'ai rien constaté de particuliers à moins d'avoir loupé quelque chose dans la façon de faire.
:((
salut je teste demain... tu as fait la maj 10.5.2?

y avait des correctifs pour le tempo type pouvoir rentrer le tempo par le raccourci clavier...
alors chez moi tout fonctionne.... du coup je suis un peu dubitatif.... j'avais eu des gros problèmes sous 10.0.3 me semble t'il et j'avais signalé à steinberg le problème... le changement de tempo me flinguait les banks de son the grand 3 de chez steinberg.... a n'y rien comprendre

chez moi je n'ai aucun souci le clic arrive à suivre la track tempo sans probleme... à moins que je n'ai rien compris à ce que tu voulais faire...

https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-3022674.jpg
Salut spawnx

Alors ca marche?

A plus

Sujets les plus actifs dans "Séquenceurs généralistes"

Les dernières questions dans "Séquenceurs généralistes"