close
subdirectory_arrow_left subdirectory_arrow_left Séquenceurs Sampleurs
Matériel Séquenceurs Sampleurs {{currentManName}}swap_horiz Akai Professionalswap_horiz Rechercher une marquekeyboard_arrow_down

Possibilité de layer avec un clavier midi à plusieurs zones ? - forum Akai Professional MPC Live

Bonjour

- Mon clavier maitre SL88 comporte 4 zones (avec zones de clavier, canal midi spécifique...)
- J'ai 4 tracks avec un plugin sur ma MPC Live, chaque track ayant son propre canal midi.

J'aurais souhaité pouvoir utiliser mon clavier et avoir les 4 zones actives, où j'aurais par exemple de C1 à C3, le son de la première track, de C3 à C4, la seconde etc...
Est-ce possible ou pas ? (en gros une utilisation multitimbrale de la MPC)

Pour le moment, soit j'ai les 4 sons en même temps sur l'étendue totale de mon clavier (en mode chainage des tracks), soit uniquement le son de la track sur laquelle je suis.

J'ai raté quelques chose ou bien ce n'est juste pas possible ?

C'est possible avec les dernières versions de firmware, qui ont rendus la MPC Live multitimbrale.
Hello
Justement, je suis en 2.8.1 donc, çà devrait le faire.
Mais çà ne fonctionne pas comme je voudrais.
Le clavier émet bien par zone, je le fais fonctionner avec mon Modx sans soucis.
Mais avec la MPC, on dirait qu'il n'y a pas de différentiation du canal midi qui reçoit , pourtant je met bien le canal midi spécifique sur chaque track.
A suivre...
Il a des réglages à faire en plus dans les paramètres (setup), pour assigner les canaux MIDI entrants.
Hello
bin, j'ai pas dû trouver alors :-)
Je règle le canal midi in spécifiquement sur chaque track, j'ai essayer le send to, pour envoyer sur ma piste 2 puis 3 puis 4, de manière à être positionné sur la track 1 et que tout soit susceptible de jouer en même temps.
C'est le cas !!! mais aucune différentiation de zones, tout joue en même temps sur tout le clavier.
Pourtant, les zones sur mon clavier midi marchent bien, en les désactivant je vois leur incidence.
Dans Preferences\SEQUENCER\RECORDING, il faut régler REC ARM en Multi, et dans Preferences\MIDI/SYNC\INPUT PORTS, activer TRACK sur ton entrée MIDI, mais ne pas activer MASTER (manuel 2.8 page 404: When Master is enabled, MIDI data from this port will always go to the current track).

Ensuite dans Track View, tu assignes les entrées et canaux MIDI à tes MIDI Track, et tu actives ARM (cercle rouge), ou Monitor sur IN, pour que les Track répondent au MIDI.

Je suis en firmware 2.8.1, et ça fonctionne en split avec mon clavier maitre (Kawai MP7se).

Tout est détaillé dans le manuel PDF v2.8.
Génial !!!!
C'était le Master activé qui me mettait tout en même temps.
Et j'étais passé à côté de ce setting.
Un grand merci à toi, tu es toujours d'une aide efficace !
Bonne soirée, la mienne est maintenant "éclairée" :-)
1/1

Sujets les plus actifs dans "Séquenceurs Sampleurs"

Les dernières questions dans "Séquenceurs Sampleurs"