close
subdirectory_arrow_left subdirectory_arrow_left Simulateurs d'amplis/baffles guitare en racks
Matériel Simulateurs d'amplis/baffles guitare en racks {{currentManName}}swap_horiz Avidswap_horiz Rechercher une marquekeyboard_arrow_down

[Résolu] Pas de son Eleven Rack - forum Avid Eleven Rack

Bonjour tout le monde !

Alors voilà j'ai acheté le eleven rack sans pro tools.
Donc j'ai branché ma guitare et mon casque aux prises correspondantes et le cable USB branché a mon ordi ^^
Dans le casque j’entends le son de la guitare avec les effets parfaitement, mais sur studio one 4 (le logiciel reconnais l'eleven) mais quand j'enregistre la guitare, il n'y a que le son de la guitare "sèche", sans les effets quoi, et je ne comprend pas du tout !! ^^

Est ce que quelqu'un aurait une idée/solution ?!

Merci d'avance :)
salut,
c'est un problème de numéro d'entrée. Avec l'11R, tu peux enregistrer le son après traitement mais aussi le son avant traitement (que tu peux du coup traiter différemment par la suite si tu le souhaites ).
Il faut donc bien sélectionner ce que tu veux enregistrer avec le numéro d'entrée sur la piste d'enregistrement. Je n'ai plus d'11R mais 1/2 doit être le son stéréo après traitement et 3 le son mono non traité. Ou 1 le mono non traité, 3/4 le traité. Ou ... Bref il faut chercher le bon numéro!
Ah d'accord, je vais voir ça de suite ! Merci :)
C'est sans doute un souci d'affectation du son à la sortie de l'Eleven.
A voir là : https://fr.audiofanz…autres/#id:480742
C'est bon c'est bien ça ! ça marche nickel maintenant, je vous remercie bien, passez une bonne après midi !
1/1

Sujets les plus actifs dans "Simulateurs d'amplis/baffles guitare en racks"

Les dernières questions dans "Simulateurs d'amplis/baffles guitare en racks"