close
subdirectory_arrow_left subdirectory_arrow_left Simulateurs d'amplis/baffles guitare en racks
Matériel Simulateurs d'amplis/baffles guitare en racks {{currentManName}}swap_horiz DigiTechswap_horiz Rechercher une marquekeyboard_arrow_down

Pas transparent avec mon Diezel D-moll ? - forum DigiTech GSP1101

Hello à tous les AFiens.

J'ai pour habitude d'utiliser mon GSP 1101 en methode des 4 cables avec mon Mesa Nomad 45 et mon peavey 6505+.

Ayant fait recemment l'acquisition d'un superbe Diezel D-moll :aime:, j'ai réitéré ce branchement dans la boucle parallèle, comme Maître Peter le conseille afin de conserver un signal non altéré à environ 50%.

Il se trouve que j'ai 3 présets sans effets ( donc avec la boucle de l'ampli sur off) qui fonctionnent très bien, et 3 autres avec un petit delay et une réverbe. Et la, catastrophe, beaucoup trop d'aigus. J'ai essayé de passer en mode pedalboard et de tout désactiver, et je conserve cette altération sur son qui m'horripile.

Est-ce que quelqu'un a déjà eu ce problème? et que je n'aurai pas plutôt intérêt à préférer le branchement en boucle uniquement (puisque je n’utilise pas d'effet "pré") ?

Merci d'avance pour votre aide.:(((

ToNy.
Bon,vu le nombre de réactions, soit ça n'arrive pas souvent, soit je n'ai peut être pas placé mon post au bon endroit.

Néanmoins, j'ai trouvé la cause de mon problème. J'ai branché mon GSP dans la boucle SERIE, tout simplement :oops: et la...la magie a opéré !! :bravo: Un son super naturel, et une bien meilleure transparence.

Musicalement, ToNy.
1/1

Les dernières questions dans "Simulateurs d'amplis/baffles guitare en racks"