close
subdirectory_arrow_left subdirectory_arrow_left Surfaces de Contrôle MIDI DJ
Matériel Surfaces de Contrôle MIDI DJ {{currentManName}}swap_horiz Behringerswap_horiz Rechercher une marquekeyboard_arrow_down

Petit problème technique.. - forum Behringer CMD Studio 4A

Bonjour,

On m'a récemment offert le Studio 4A, mais je suis (déjà) confronté à un léger problème.
Quand le controlleur est branché pendant un certain temps et d'autres appareils en même temps, celui-ci crash soudainement, le son se coupe, plus aucune commande ne réagit - néanmoins, les autres appareils (lasers, machine a fumée, chargeur pc), eux, fonctionnent toujours.
Mes compétences en éléctricien étant quasi nulles, je suppose que le problème vient d'une sorte de surcharge éléctrique, ou d'un court circuit...pourriez-vous m'éclairer un peu plus peut-être ? Le contrôlleur étant branché sur adaptateur secteur, pensez vous que le problème pourrait aussi venir de ce dernier, qui m'a l'air un peu cheap ?

De bonnes fêtes à vous !
Salut

Cela se produit lorsque tu mets en route l'un ou l'autre de tes lights. En générale la machine à fumée.

Est tu branché sur la même prise d courant ?
Si oui essai de brancher juste ton Controller et ton ordinateur sur une prise secteur différente, pour faire un essais ou sur une prise dans un pièce différente avec une rallonge. Normalement ton problème ne devrait plus se reproduire.

Tu peux aussi essayer en branchant ton contrôleur et ton Pc sur une multiprise parafoudre. en effet, les contrôleurs n'aiment pas les parasites induits par certains jeux de lumière et notamment les machines à fumée.

Ces multiprises ont l'avantage d'absorber ces petits parasites

Bonnes fêtes de fin d'année
Cordialement Tipiak
Merci pour la rapidité de votre réponse !
Alors oui, a ce moment là tout était branché sur la même prise secteur. En y pensant, ca ne m'étonne pas vraiment que ça plante avec tout ce qui est branché (ce n'est pas chez moi, mais dans une grande cave qu'on investit entre potes, et où on branche donc pas mal de matos).

Je viens de réessayer chez moi, même problème: Le contrôleur est branché depuis deux petites heures, sur une multiprise regroupant mes enceintes de monitoring + adaptateur du CMD + chargeur ordi. Mais ça plante quand j'éteins la lumière de mon salon...et j'ai essayé a plusieurs reprises...
re

Comme tu le dis toi même ca plante quand tu éteins la lumière donc soucis du "pok" au moment ou tu appuie sur le bouton.

Comme je t'ai écris auparavant essais avec une prise parafoudre. Moi j'ai résolu ce problème comme cela.

Je te mets un lien pour le type de prises parafoudre :

http://produits.bric…c-ups-system.html

@+ tipiak
1/1

Sujets les plus actifs dans "Surfaces de Contrôle MIDI DJ"

Les dernières questions dans "Surfaces de Contrôle MIDI DJ"