close
subdirectory_arrow_left subdirectory_arrow_left Surfaces de contrôle MIDI motorisées
Matériel Surfaces de contrôle MIDI motorisées {{currentManName}}swap_horiz Behringerswap_horiz Rechercher une marquekeyboard_arrow_down

son des touches du x touch one - forum Behringer X-Touch One

Je viens d'acquérir cette surface de contrôle. J'ai téléchargé le dernier firmware (1.07) donc tout est à jour.
J'ai un soucis : lorsque la piste est armée si je touche la x touch one (fader, boutons, n'importe en fait) j'obtiens un son (directement lié à celui choisi pour la piste en question), c'est super gênant. un peu à la manière du son des touches de notre téléphone qu'on peut couper, sauf que là je n'ai pas trouvé. si je "désarme" la piste plus de problème. Faut y penser me direz vous ouais sauf que quand t'es en train de lire ta piste et que tu veux faire une modif à la volée, c'est très agaçant. Autre truc aussi : le fader modifie la hauteur de la note en même temps que le volume quand tu veux régler ton volume avant prise et là c'est encore plus gênant!
Est ce que quelqu'un a déjà eu ce genre de problème?
PS : je suis sous cubase 10, high sierra
non?:up: personne?
Salut Didrop.
Normalement, je reçois la mienne ce soir.
Je l'installerai demain ou lundi et je te tiendrai au courant si j'ai un son.
Je suis avec Nuendo 10 sous PC.
Au fait, cela concerne les pistes VSTi ou les pistes audio ?

VSTi uniquement
Merci d'avance Omichelot
Je l'ai installée. Pas de soucis.
J'ai l'impression que Cubase considère ta Xtouch One comme un clavier (piano).
Tu t'es bien mis en Mc Cub ?

Il me semble bien que oui. Je vérifierai...on ne sait jamais...merci à toi
vérification faite : oui je suis bien en Mc Cub. Zut! et hier je charge un projet et plus rien ne marche! ouuuuuhhh ça commence à m’échauffer les oreilles ...
Pour le problème précédent, faut juste que j'apprenne à allumer l'X one avant de lancer Cubase! :nawak:
Pour le reste c'est toujours la loose! je n'ai pas trouvé de solution.
:up:
Tiens, j'ai eu le même problème que toi hier soir.
Je suis allé dans Studio/Configuration du studio/Midi/Configuration des ports Midi et j'ai décoché, sur la ligne de la Xtouch, l'option "Dans toutes les entrées Midi".
Et plus de problème.

Sujets les plus actifs dans "Surfaces de contrôle MIDI motorisées"

Les dernières questions dans "Surfaces de contrôle MIDI motorisées"