Bonjour/bonsoir à tous !

Je possède une Qcon Pro depuis maintenant 3/4 ans au moins, dont j'ai toujours été satisfait à 100%.
Dans un soucis d'améliorer mon workflow, j'ai décidé d'acheter 3 extension !
Evidemment d'occasion.
J'en ai profité pour acheter le ONE HUB de chez Icon, pour connecter toutes les surfaces de controles et les alimenter.

ET la... le début des soucis.
Bon déja, il suffit de quelques minutes pour que mon système freeze totalement, et que je ne puisse plus rien faire à part redémarrer sauvagement mon mac (mon hackintosh pour être plus précis). J'ai compris que ça venait de la puisqu'une fois débranché, plus aucun problème sur mon mac.
J'ai eut un message d'erreur une fois, sur un conflit USB et une certaine fréquence style 40 000 khz, un truc comme ça, je ne suis pas précis, j'éditerai si je retrouve exactement le message.

Donc déja, j'ose esperer que c'est un problème de conflit, et que cela se règle dans les paramètre midi ou autre. si quelqu'un peut m'éclairer la dessus, je lui offre une crêpe au nutella.

J'ai aujourd'hui téléchargé la dernier version d'imap (1.14) et ait mit à jour les extensions en 1.23 (last firmware). aucun changement.

Et d'ailleurs, superbe nouvelle, pendant la maj d'une des extensions... le système à freeze ! au final écran bleu et mon extension est reconnue comme "firmware upgrade" donc très certainement qu'il faudrait la re-flasher, et j'ai cru comprendre qu'il fallait faire un retour à l'envoyeur. le produit étant d'occasion... vous avez compris ma galère.

Bon voila, si quelqu'un peut m'éclairer la dessus, je suis prenneur ! merci !!(avant que je casse mon bureau en 2 :bravo:)