close
subdirectory_arrow_left subdirectory_arrow_left Surfaces de contrôle MIDI motorisées
Matériel Surfaces de contrôle MIDI motorisées {{currentManName}}swap_horiz Mackieswap_horiz Rechercher une marquekeyboard_arrow_down

réparation d'une Mackie Hui

bonjour ,
après une tentative de re-calibration des faders qui commençaient à devenir fous , ajustements que j'avais déjà faits il y a un peu plus d'un an sans problème , la mackie hui ne répond plus , plus rien ne fonctionne , les leds s'allument ou pas , l'affichage de l'écran principal a disparu , les faders se mettent n'importe où , et parfois un sifflement assez fort sort de la table :(( .
Bref la cata .
Est ce que quelqu'un sait où on peut réparer cette table ancestrale ??
merci pour vos réponses
eric
Salut ,

j'ai eu un problème un peu similaire ... il y avait en fait 2 résistances qui s’étaient " dessoudée " ... j'ai resoudé celles-ci et c'est reparti !!

Les deux grosse résistances blanches sur la photo

https://img11.hostingpics.net/thumbs/mini_504047DSC2000.jpg

Sinon ,

tu peux me donner la procédure pour " réinitialiser" la HUI et calibrer les faders .

Sinon, j'ai aussi pas mal d'erreur sur l’écran ( erreur de police d’écritures , sigles bizarre etc ... ) ... deja eu ca ?

A+


Salut, moi j'ai eu pas mal de soucis à la mise en route quand je l'ai achetée y a 2 ans, pareil, c'était tout n'importe quoi... alors que chez le vendeur tout fonctionnait impec),c'était bêtement un problème informatique de fichier de préf qui s'était installé en double, je l'ai viré et tout est devenu nickel instantanément !!! mais j'ai cherché un moment... icon_facepalm.gif

( je suis sur Mac OSx ) , fichier: " com.apple.logic.pro.cs "

si des fois....

 

??

merci messieurs !
mais malheureusement ça ne fonctionne toujours pas ..
les 2 résistances ne sont pas dessoudées , et le comportement erratique de ma table a lieu même quand elle n'est pas branchée sur l'ordi à travers le boitier midi/usb , donc c'est un problème interne à la table ..
je vais quand même démonter l'alim pour voir s'il y a un truc qui a cramé .
pour les faders voici la méthode :


Preparation
1. You will need the following to calibrate the HUI faders:
- standard phillips screw driver
- small flat-head screw driver
- TRS shorting plug (the TIP, RING, and SLEEVE are all shorted together)
- Footswitch (normally open with 1/4" plug) or TS plug that you can easily short
- Digital Multimeter
2. Start by removing all cables connected to the unit and turn it upside-down on a folded towel or something that will protect the knobs from damage.
3. Remove all phillips screws on the bottom and remove the bottom cover panel.
4. Now carefully turn the unit onto its side and lean it against something to prevent it from tipping. You will need to access both the bottom and top simultaneously.
5. Insert the TRS shorting plug into FOOTSWITCH IN 1, and the actual footswitch into FOOTSWITCH IN 2. Also, plug the power cable into the unit.
6. Now turn the unit ON, and as soon as you see text on the

LCD press the footswitch. The HUI should now be in System- Test Mode.
Initial Tests and Voltage Calibration
1. Start off by calibrating the servo board's voltage to eliminate it as a possible problem. Locate the lone orange trim pot at the top left corner of the servo board (the board closest to the bottom of the unit).
2. Apply the multimeter from the chassis ground (somewhere metal on the HUI chassis) to the tab of the heat sink next to the trim pot. Adjust the trim pot so that the meter reads 4.9 Vdc (+/-0.1).
IMPORTANT!! Be careful not to turn the trim pot all the way up or down while the unit is on, only small adjustments are necessary.
3. Now navigate within the System-Test menu and use the footswitch to select Controllers from the flashing menu, then select Faders from the second menu. Move the faders up and down and verify a linear change from 0 (bottom) to 1023 (top) on all faders. If the scribble strips output erratic data then you may have a damaged board. However, something close to 0-1023 though is probably acceptable.
Motor Servo Calibration
1. Return to the System Test main menu. Select Servos from the flashing menu, then select Calibrate.
2. The faders should all move to the top and scribble strips should display something close to 1000. They will make some chatter as the motors try to keep them at that position.
3. One at a time, adjust the 8 corresponding trim pots on the servo board (orange ones just like the voltage trim pot) so that the scribble strip for that fader reads 1000 most of the time. It will be difficult to get exact, but try and be as precise as possible.
4. Parts/faders may need to be replaced if any of these are way out of wack.
5. Pressing the footswitch again will activate the next test, which will help you to identify damaged or lazy faders. Turn the Master Volume knob to increase or decrease the speed of the faders. You want them to be moving up and down in tight sync with one another, but a slightly lazy fader or two shouldn't cause any significant problems.
Touch Sensitivity Calibration
1. This is one of the more important parts of fader calibration that can help solve some headaches with automation. Select Servos from the flashing menu, then select Sinewave.
2. Turn the Master Volume knob so that the faders move at a medium speed (turn the knob halfway). If any faders are not moving AND the meter display is illuminated, then this indicates an overly sensitive adjustment. However, you should certainly re-calibrate ALL fader sensitivities.
3. There are two little holes on the servo board for each fader labeled "Touch"... the bottom one has a mini trim pot behind it. Using the small flat-head screw driver, very carefully turn the "Touch" mini-trim-pot for the corresponding fader clockwise until the meter illuminates and the fader stops moving. Then, again very carefully, go back counter-clockwise one complete turn.
4. Now, touch the moving fader and verify that it stops when you touch it (meter also illuminates) and starts moving again when you release. It should not stop moving before you touch it, and should not try and tug free while you are still touching it.
5. Repeat this for all 8 faders.
That's it! At this point you may want to go back and recheck the other procedures. If you replace any parts or adjust the servo board voltage, you will need to repeat all of these calibration procedures.
Good luck. PM me with any questions.
And by the way, if your HUI does need repair, the guys at S&X Pro Audio in Tukwila, WA will not disappoint.
Cheers.


bon moi je crois que j'ai merdé au point "Initial Tests and Voltage Calibration" n° 2 , et à ce moment là il y a eu un sifflement aigu assez flippant !

Oulah icon_facepalm.gif

bon, je touche du bois... la mienne fonctionne pas trop mal, je touche à rien, simplement de temps en temps les faders prennent la tremblote.. un coup de bombe contact et ça repart... ouf.

bon courage, en tout cas, je surveille le sujet... icon_neutral.gif

Nounoutt ,

de quel fichier d'installation parles tu ?
C'est un contrôleur MIDI ... y' a pas d’installation normalement ?

Tu parles bien de la HUI et non pas de la Mackie control ?

A+

SOundrice ... ça a l'air un peu chaud a calibrer cette machine non ?

Oui, oui, c'est bien de la HUI dont je parle, c'est un fichier crée par Logic de manière automatique, (donc complètement "masquée") quand on lui assigne une surface de contrôle ( dans les préf de logic, onglet surface de contrôle ). Donc effectivement, pas d'installationn de drivers ou autres. Quand j'ai acheté cette surface ( il a 3 ans ), je ne me souviens pas très bien mais j'ai du patauger un peu, et dès le début, c'était n'importe quoi, c'est pas que ça marchait pas du tout, mais y avait un comportement complètement loufoque ( fader qui se mettaient à 0, pan idem, etc, de manière aléatoire) j'ai galéré une semaine ou deux avant de (re)lire dans un bouquin sur Logic Pro 9 qu'en cas de pb, il fallait simplement dégager ce fichier et Logic en créait un tous seul.

Quand j'ai trouvé ce fichier, il n'était pas à la date du jour ( modif et date de dernière ouverture). Et depuis ça m'est arrivé d'avoir des trucs chelou en essayant d'utiliser la HUI pour d'autres manips midi, et il m'est arrivé qq fois de le redégager, et chaque fois la console redémarre nickel.

icon_bravo.gif 

 

@kando
Non ce n'est pas vraiment chaud, il faut faire attention, mais rien de très difficile..
Bonjour les amis.
J'ai décidé de partager avec vous ce qui m'est arrivé ici, puisque j'ai découvert avec désinvolture ce forum sur le sujet.
J'ai acheté à un producteur de studio une de ces consoles HUI, en très bon état, mais avec les mêmes défauts décrits par l'ami ci-dessus.
Ce que j'ai fait, c'est demander à MACKIE le manuel d'entretien (je suis technicien en électronique, en plus d'un musicien) et j'ai commencé à suivre le fonctionnement de la partie logique, après m'être assuré que la source était correcte
Pour résumer, j'ai trouvé des problèmes dans les deux puces qui se trouvent juste à côté du câble FLAT qui provient de la carte servo, un 74HC244 et un 74HC 573. Après avoir remplacé ces deux composants, la table / console a recommencé à fonctionner normalement. Juste quelques ajustements ici ou là et l'échange de certaines des clés les plus utilisées, qui montraient de l'usure et parfois échouaient au contact.
Un gros câlin, même beaucoup plus tard, de la date originale.
Je pense que des informations comme celle-ci peuvent encore être d'une grande valeur pour quelqu'un.
J'espère avoir aidé des amis, c'est un appareil sensationnel et je l'utilise actuellement avec Studio One, parfaitement.

www.cristiano.art.br
Bonjour, ma console a encore vieilli un peu plus, et j'ai aussi des fonctionnement aléatoires qui reviennent, des faders qui ne fonctionnent que dans un sens ( ou dans l'autre) bref, ça sent le sapin...
Pourrais-tu nous donner un lien d'achat avec les références exactes des deux puces citées ? ( un 74HC244 et un 74HC 573). ça m'intéresse de tenter le coup, mais je trouves plein de modèles différents... Je ne suis pas éléctronicien, simple modeste bricoleur du dimanche.

Merci d'avance :clin:

Sujets les plus actifs dans "Surfaces de contrôle MIDI motorisées"

Les dernières questions dans "Surfaces de contrôle MIDI motorisées"