close
subdirectory_arrow_left subdirectory_arrow_left Surfaces de contrôle MIDI motorisées
Matériel Surfaces de contrôle MIDI motorisées {{currentManName}}swap_horiz PreSonusswap_horiz Rechercher une marquekeyboard_arrow_down

probleme installation faderport - forum PreSonus FaderPort Classic

HELP !!!!!

 

bon, j'avais bien galéré pour installé le faderport la première fois, mais fini par réussir (je ne sais trop comment après une dizaine d'essais infructueux...) grâce aux nombreux forum d'AF... tout marchait nickel, y compris le fader motorisé. Puis, par je ne sais quel mystère de l'informatique (et sans doute un changement de port USB...), plus de faderport... OUIN !!!!

 

Système : windows 7 64 bits et cubase 5

 

La je viens de dépasser la dizaine d'installation infructueuse et le meilleure résultat que j'ai eu, c'est avec l'update 1.2, les touches de transport fonctionnent, le fader est motorisé, mais des que je le touche, il se met en position basse et la piste concerné aussi et la il ne veut plus rien savoir, j'ai beau manipuler le fader du faderport, le fader de la piste reste en bas en tressautant lamentablement... RE OUINNN !!!!

 

avec l'update 1.3.5, le faderport n'apparait même pas dans les périphériques et n'est pas motorisé en mode HUI...

 

Help, I need somebody
Help, not just anybody
Help, you know, I need someone
Help !!!!!!

Hello
as-tu trouvé une solution depuis ce temps-là?
Tout allait bien pour moi, jusqu'à ce que ce problème ressurgisse et que je me trouve dans la même situation que toi...
si tu as des tuyaux, je suis preneur, merci.
Je viens de l'acheter et... ça marche pas...
Suis sous Mac OS Mountain, j'ai updater le driver, le Mac "voit" le Fadeport (dans la config audio Midi) mais Logic ne le voit pas dans la liste des contrôleurs... GRRRR
J'ai branché, débranché, réinstallé... Que dalle.
Quelqu'un peut m'aider ? Bises
Bon ben j'ai trouvé... ouf...

Voilà le post qui explique tout :
Here's how I got my Faderport working with Logic Pro in 64-bit:

Download Faderport installer from https://www.presonus…wnloads/FaderPort and install
Download 64-bit Faderport.bundle from https://support.pres…port-logic-64-bit
Open the Applications folder and right-click on the Logic Pro application icon then choose 'Show Package Contents'
Open the Contents folder and then the MIDI Device Plug-ins folder which is inside it
Move the Faderport.bundle that you downloaded into this folder
Start Logic Pro in 32-bit mode (select that mode by choosing Get Info on the Logic Pro icon)
Quit Logic Pro
Start Logic Pro in 64-bit mode (select that mode by choosing Get Info on the Logic Pro icon)

Enfin, voici un lien dans lequel on trouve pas mal de solutions à des problèmes génériques :
https://support.pres…0567648-Faderport

Bises
Bonjour les gars,

J'ai une solution pour faire marcher le faderport (avec sa motorisation) avec Logic Pro X.
D'abord enlever tout ce qui est installé déjà (le dossier faderport dans applications et le bundle dans le paquet Logic)
Ensuite, allez sur les liens suivants :

https://support.pres…ort-1-2-installer

(une ancienne version du logiciel du faderport, il semble que la solution passe par là)

puis :

https://support.pres…ed-Fader-Solution

(le dernier firmware adapté au logic 64 bit)

et enfin :



(petite vidéo d'un utilisateur youtube qui explique la manip pour installer dans logic)

Voilà, cette solution a marché pour moi et j'espère vraiment qu'elle marchera pour vous :)




Bon, j'ai fini par trouver la vrai bonne solution pour le fader port (qui ne me servait plus que de section de transport instable).

Apres avoir absolument tout essayé, j'ai enfin eu la solution :

1 : la mettre à la poubelle (la revendre serait malhonnete)

2 : acheter une MCU d'occase...

Ils n'ont visiblement pas suivi les dernières versions de driver pour que je ne les trouve pas en download sur leur site, ou j'ai loupé un truc ?
ils ne proposent que le manuel...
Bonjour.

De ma modeste expérience il est impératif de rester sur la version 1.2, il est fortement déconseillé de l'utiliser sur un port USB 3.0, éviter les hub. Peut-être que pour écarter les doutes lors des tests il vaut mieux le brancher sur un port USB natif le moins partagé possible.

Le faderport que j'utilise depuis quelques années fonctionne parfaitement en passant de Cubase 5.5 jusqu'à Cubase 9.

Cdt

pas très plug and play tout ça non ?
je déterre le sujet car je galère avec ce controler.

Alors voila :
je suis sur Mac 10.11.6, j'utilise studio one 3 dernière version

Tout fonctionee SAUF le fader qui ne motorise pas

Historique :
J'ai acheté mon faderport d'occase à un pote qui ne s'en servait pas et qui ne s'en ai jamais servi, tout est neuf dans son carton... avec le CD.
Qui dit CD dit vielle version (ils ne fournissent plus le CD sur les récents car directement vendu avec le bon firmware, ils ont eut des problemes de downgrade avec le CD)
J'ai fait mes recherche comme un grand garçon ici et ailleurs...
J'ai suivis les procédure pour up gradé le firmware, mon faderport ne flash même pas.
J'ai retrouvé un vieux netbook sous windows XP là il flash mais à la dernière étape message d'erreur : appareil non conncté (alors qu'il le détecte comme périphérique USB):
J'ai retrouvé un hub USB 2... rien.

Bref je cherche un putain de jedaï du faderport, le Obiwan Kinobi qui m'apparaitra dans le ciel pour guider ...

Sujets les plus actifs dans "Surfaces de contrôle MIDI motorisées"

Les dernières questions dans "Surfaces de contrôle MIDI motorisées"