close
subdirectory_arrow_left subdirectory_arrow_left Claviers synthétiseurs analogiques
Matériel Claviers synthétiseurs analogiques {{currentManName}}swap_horiz Moog Musicswap_horiz Rechercher une marquekeyboard_arrow_down

connection a ableton impossible aidez moi svp - forum Moog Music SUB 37

bonjour, j'ai un soucis en fait j'ai acheter un moog sub 37 mais je n'arrive pas a l'utiliser sur ableton.
j'ai branché un jack sur le sub 37 en position out et l'autre coter sur ma carte son en in.
en plus de ça j'ai brancher un cable midi en position in du sub 37 et en out sur la carte son.
le son marche du coup sur mes enceinte qui sont brancher a la carte son mais quand je vais sur ableton et que je lance une piste audio rien ne fonctionne
sauf quand je lance une piste midi la le son marche et je peux écrire du midi sans mettre d'effect audio.
mon but c'est de pouvoir lire le son du moog tout en pouvant écrire du midi et appliquer des effect audio.

je vous remercie.
Mmmhhh, pas très clair...

Bref, tu peux programmer des clips midi qui quand ils sont lus vont faire « chanter » ton moog, et là tu n’as plus qu’à le router vers une piste audio sur laquelle tu pourras alors traiter avec des fx.

Ça répond?
alors oui avec le midi ça marche mais comment router u clip midi a un clip audio et doc pouvoir mettre un eq reverb ect
Sinon tu peux utiliser une piste “instrument externe”, tu trouvera facilement des tutos pour la configurer.
MIDI et audio sont deux choses différentes. Avec les VST dans Ableton il est très facile de croire qu'on peut transformer du MIDI en audio aussi facilement.

Pour la config que tu décris, il te faut :
- une piste MIDI pour envoyer du MIDI (le signal de contrôle) à ton MOOG avec la syncro et les clip que tu as écris
- une piste audio correspondant à l'entrée audio où ton synthé est branchée. C'est sur cette piste que tu va appliquer les effets style réverb, délais, compresseur dans Ableton.

La solution de Gian est fonctionnelle aussi mais il savoir router les pistes correctement.
Oui la piste midi marche le son sort
Mais dés que j’ouvre une piste audio rien ne sort la piste audio ne marche pas
Pour que le son sorte il faut que je branche le câble usb du moog à lordi
Si je le débranche le midi ne marche pas non plus
Salut, il faut bien suivre ces indications/etapes:
-midi out de ton interface dans midi in du moog (ou communication via usb) pour qu’il recoive les infos du clip midi: sa partition.
Si ce branchement est bien fait, tu devrais l’entendre jouer qd tu lances ton clip midi (tu peux verifier via la sortie casque du moog).

-une fois que tu es sûr que le moog recoit les infos du clip midi, il faut que sa sortie audio rentre ds ton interface. (Moog out—> jack —> interface in)

-dans ableton tu crées une piste audio dont tu vas configurer l’entrée pour qu’elle recoive le signal du moog. (S’il rentre ds le in 1 de ton interface, tu configures ta piste audio pour qu’elle recoive le in 1)

-une fois que ton signal arrive ds ta piste, il faut que tu la mettes en record ou en monitoring in pour pouvoir l’entendre. A partir de là tu appliquer des effets sur ta piste audio.

Pour résumer, piste midi vers moog vers piste audio sur laquelle tu appliques tes effets.

Y’a bon?
Alors oui il reçoit le midi mais je n’arrive vraiment pas à recevoir l’audio j’ai fais tout ce qu’en tu as dis mais la piste audio ne reçoit rien du tout
Je ne pense pas que ce soit un problème de carte son car je reçois le signal audio sur mes enceinte qui son brancher sur ma carte son
C’est juste sur able ton que ça merde
Ok, alors commence par checker tes preferences audio d’ableton pour etre sûr que ton interface et ses entrees sont bien activées ds le logiciel.
Si c’rst le cas assure toi de bien configurer l’entrée sur ta piste elle même.
Et lorsque tu me dis que le moog sort des enceintes, j’imagine que ce nest pas via ableton?
1/1