close
subdirectory_arrow_left subdirectory_arrow_left Claviers synthétiseurs analogiques
Matériel Claviers synthétiseurs analogiques {{currentManName}}swap_horiz Rolandswap_horiz Rechercher une marquekeyboard_arrow_down

J’ai tué mon JUNO 2 - forum Roland JUNO-2

Bonjour à tous,

J’ai voulu nettoyer le clavier de mon juno pendant cette période de confinement. Seulement maintenant que je l’ai remonté il ne fonctionne plus : j’ai ceci sur le lcd (voir photo).
Si quelqu’un sait quoi faire ...
merci
On ne voit pas la photo. Est ce qu'il marche encore piloté par un clavier externe en MIDI ?
https://medias.audiofanzine.com/images/thumbs3/roland-juno-2-2964242.jpeg

Non il ne se passe rien en midi ..
Il fait ça aussi si la pile est vide ou débranchée, dans ce cas un appui sur PRESET le remet en route normalement.
J’appui sur preset mais rien ne se passe. J’ai du débrancher la pile alors sans faire exprès ? Comment la rebrancher ? Et ou est elle ? Merci.
Impossible de débrancher la pile, elle est soudée. Essaie un reset : allumer tout en appuyant sur Portamento et Data Transfer. Attention tu vas perdre tes sons en banque Memory.
Non rien ne se passe non plus. Est il possible qu’il y est un faux contact au niveau de la pile ?
salut, dur dur!
Est ce que tu as bien regardé si tu avait remis correctement tous les connecteurs?
regarde bien partout si il n'y a pas un faux contact quelque part
En effet ca parait curieux cette panne qui serait survenue juste par un démontage remontage...
J’ai le souvenir que le problème est apparu quand j’ai décroché le clavier comme si j’avais du tirer sur un truc trop fort ... je vais rejeter un oeil.. en soit le synthé peut fonctionner même si le clavier n’est pas branché dessus ?

Sujets les plus actifs dans "Claviers synthétiseurs analogiques"

Les dernières questions dans "Claviers synthétiseurs analogiques"