close
subdirectory_arrow_left subdirectory_arrow_left Têtes d'amplis Basse
Matériel Têtes d'amplis Basse {{currentManName}}swap_horiz Ampegswap_horiz Rechercher une marquekeyboard_arrow_down

Coupure de son à fort volume (pas si fort que ca) - forum Ampeg PF-350

Hello.

 

Bon j'utilise cette tete sur un baffle 4x10 4ohm SWR de 800w.

Je joue avec un batteur qui joue particulierement fort. Donc je dois envoyer du steack.

Probleme, la tete n'a pas l'air de suivre. je ne peux pas dépasser 13 ou 14h sur les potard de gain et de volume cumulés sinon j'ai des coupures de son avec la petite led "fault" qui s'allume.

 

 

le manuel précise:

In the unlikely event of the amplifier overheating, a built-in fault switch will activate, muting the signal and lighting the thermal LED. When the amplifier has cooled down to a safe operating temperature, the fault switch resets itself, and the Portaflex resumes normal operation. If the fault switch activates frequently, try turning down the volume control a notch or two to avoid overheating the amplifier. Be aware that direct sunlight and/or hot stage lights may be the culprit of an amplifier overheating 

Je précise que bien sur la tete n'est pas exposé au soleil ou a de forte temperatures exterieures, au premier abord, elle n'a pas l'air de surchauffer plus que ca. et il y a largement assez d'espace au niveau du ventilo

 

Ma question est la suivante: est ce normal?

Est ce que je vais tout simplement au bout de ce que je peux faire avec cette niveau volume? Sachant que le volume n'est pas très fort et qu'il faudra rajouter pas mal de dB pour suivre le batteur. Et sachant aussi que, comme je l'ai indiqué plus haut, les boutons sont loin d'être poussés

ou bien

Est ce qu'il y a un probleme? et je l'envoie au SAV car elle est encore sus garantit.

 

merci de votre aide

tu joue avec une basse active ou passive ? il y a un switch -15 db sur ta tête tu as essayé ?

et sinon, en passant par google traduction une partie de ton texte:

" Si l'interrupteur de défaut active fréquemment, essayez de diminuer le volume d'un cran ou deux pour éviter la surchauffe de l'amplificateur"

j'ai souvent lu qu'un ampli se réglait volume de sortie à blinde, et tu gère ton niveau de signal par le gain, quand ça commence à cliper, il faut baisser ton gain.

que ta tête se mette à cliper, c'est normal.

Après, j'ai souvent lu aussi que les pf de chez ampeg n'étaient pas réputées pour avoir une dynamique de fou...

Elle est dans un rack la tête ?
Et tu as constaté le problème avec un autre baffle?

Citation de shukran33

 tu joue avec une basse active ou passive ? il y a un switch -15 db sur ta tête tu as essayé ?

 passive, du coup je ne suis pas sensé utiliser le pad. En tout cas j'ai essayé avec et ca change rien. Et puis mon volume devient tres bas.

Citation de shukran33

 Si l'interrupteur de défaut active fréquemment, essayez de diminuer le volume d'un cran ou deux pour éviter la surchauffe de l'amplificateur

 C'est tout le probleme. Si je le baisse, je n'en ai plus suffisament.

Citation de shukran33

 j'ai souvent lu qu'un ampli se réglait volume de sortie à blinde, et tu gère ton niveau de signal par le gain, quand ça commence à cliper, il faut baisser ton gain

 La encore c'est tout le probleme. Ca ne clip pas. Le volume d'entree ne sature absolument pas. La led de clip ne s'allume pas. J'ai de la marge. C'est le "fault" qui s'allume et d'apres la doc il s'agit de surchauffe du a un trop fort volume.

Citation de shukran33

 que ta tête se mette à cliper, c'est normal

 Je sais bien mais ca clip pas.

Citation de Bass Vador

Elle est dans un rack la tête ? 

 nop

Citation de hillmore

Et tu as constaté le problème avec un autre baffle? 

 Malheureusement je n'ai pas la possibilite de la tester avec un autre. Je compte en acheter un nouveau donc apres je verrais bien

 

Bon, merci pour votre aide les gars.

 

 

Citation de -ben!- [jam :
]Malheureusement je n'ai pas la possibilite de la tester avec un autre. Je compte en acheter un nouveau donc apres je verrais bien
J'en ai utilisé une pendant quelques mois sur un baffle 8 Ohm. Vu son poids et son encombrement réduits, je pense que ça vaut le coup que tu saisisses la première occasion possible pour la brancher sur un autre baffle.

Ah, encore quelques questions:
- cette tête n'a pas de connecteur speakon mais des connecteurs jack, tu utilises un vrai jack de HP et pas un jack instru, n'est-ce pas?
- si tu débranches le baffle et que tu joues au casque, le problème apparaît aussi?

Citation de hillmore

cette tête n'a pas de connecteur speakon mais des connecteurs jack, tu utilises un vrai jack de HP et pas un jack instru, n'est-ce pas? 

 ouaip sur ce point la j'suis carré. cable HP Jack / Speakon

Citation de hillmore

 si tu débranches le baffle et que tu joues au casque, le problème apparaît aussi?

 hé c'est pas con comme idée, je vais essayer ca, et je te dis (vendredi prochain apres la prochaine répé dans ce local)

 

merci beaucoup

1/1